Author Topic: Ubuntu 8.10 end of life breaks installer  (Read 15551 times)

ghope5

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Ubuntu 8.10 end of life breaks installer
« Reply #60 on: January 06, 2011, 12:47:54 pm »
Myth tv was giving me some problems from snapshot 23479, recorded tv was not showing up
in the Video file. It seemed to work because now I can see my list of recorded programs and delete
when I have watched them. I am now useing  snapshot 23559  this is a learning exercise for me I am
testing random snapshots  to get experence with the 810 version, setting up myth ect.

tribit

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Ubuntu 8.10 end of life breaks installer
« Reply #61 on: January 06, 2011, 07:22:06 pm »
I installed the dec5 snapshot DVD but I also build the MD image. THEN I rebooted and got stuck in an endless reboot loop. I have had an earlier version of linuxmce 8.10 installed that worked just fine on this system. anyone had this problem and is there a solution to it? Also I got a lot of 404 errors... :/


I 've had the same reboot problem. while booting it tries to install new graphic driver (in my case Nvidia-glx-260) using apt-get install but it cant. In /usr/pluto/bin/nvidia-install.sh comment out reboot.

funwes3

  • First post!
  • Posts: 1
    • View Profile
Re: Ubuntu 8.10 end of life breaks installer
« Reply #62 on: January 07, 2011, 09:30:30 pm »
I am a Linux noob and have been fighting with these issues for the last few days.  Finally, on the 5th install of the software I was able to get it working.  Here were the steps I followed:

I used a combination of the following sources:

newbielink:http://wiki.linuxmce.org/index.php/Installing_0810 [nonactive]
newbielink:http://linuxmce.iptp.org/snapshots/LinuxMCE-8.10-23388-i386.iso [nonactive]
This thread
Trial & Error

1.  Download and burn the latest 3.8GB .iso from snapshots site.
2.  Boot w/ the DVD and choose the last option: Install LinuxMCE
3.  Once in Kubuntu, replace the /etc/apt/sources.list file with the one posted by attunezero.
4.  Run the update commands: sudo apt-get update and sudo apt-get dist-upgrade
4.  Download the following command to get new-installer file: wget -c newbielink:http://deb.linuxmce.org/ubuntu/new-installer-latest.tar.gz [nonactive]
5.  Run this command to unpack it: tar xvf new-installer-latest.tar.gz
6.  Run: cd new-installer
7.  Run the following commands IN ORDER:
./pre-install-from-repo.sh
./mce-install.sh
./post-install.sh

After a reboot, you should get the A/V Wizard.

Good Luck all!!
Case: nMediaPC 6000B
MoBo: Gygabyte GA-880GA-UD3H
CPU: Athalon II X2 2.8 Ghz
RAM: A-DATA 4GB DDR3
SSD: Kingston 16GB
PSU: PSU 430W
DVD: LG DVD drive
Audio: SoundBlaster Pro w/ Creative Surround 5.1
Video: 32" Sanyo

Not complete but running...