Author Topic: Invalid MAC address?  (Read 1147 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Invalid MAC address?
« on: January 05, 2007, 03:43:12 pm »
I went back to the settings for my web camera which I'd setup in Pluto (but failed to get operating properly under Pluto), and decided to have another go at getting it working.  User and password information were entered, and then I clicked on the "update" button, but then I get an "Invalid MAC Address" pop-up.  I remember getting this when I originally set this up, but had gone on to other things.

Invalid?  Really?  Here is what I have in there, copied and pasted right from the configuration screen:
00014a0caa60
It looks valid enough to me, so am unsure what the problem might be.

Thanks

Pat

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: Invalid MAC address?
« Reply #1 on: January 05, 2007, 06:07:08 pm »
Quote from: "pfurrie"

00014a0caa60


Use colons to separate the digits:

00:01:4a:0c:aa:60

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: Invalid MAC address?
« Reply #2 on: January 05, 2007, 06:49:49 pm »
Quote from: "Bandito"
Quote from: "pfurrie"

00014a0caa60


Use colons to separate the digits:

00:01:4a:0c:aa:60


 :?  Thanks.  [hmm, grumble grumble]  Suggestion for future: have it not make a difference whether it is all together, seperated with colons, seperated with dashes, seperated with spaces, OR have either a template, guide, or individual text boxes for each pair of numbers to guide the user.

Pat