Author Topic: very stupid question about weborbiter 2.0  (Read 1186 times)

MarcoZan

  • Veteran
  • ***
  • Posts: 148
    • View Profile
very stupid question about weborbiter 2.0
« on: January 07, 2011, 06:11:21 pm »
Hi all
I'm using new proxy orbiter since some time now, and while it is working fine on any regular pc with regular browser I could not make it work on any mobile phone browser so far.

I tried it on Nokia e65 and also on BlackBerry Curve 8250), and the result is always the same: I'm able to load main screen but when it comes to push any button it won't work.
Browser pointer is visible and I can move it normally around, but clicking on any button has no effect at all.

Am I doing something wrong, or am I trying to do something that is absolutely not possible?

Thanks and regards

Marco

 

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: very stupid question about weborbiter 2.0
« Reply #1 on: January 07, 2011, 06:15:59 pm »
The browser probably does not possess the needed AJAX functionality.

-Thom

MarcoZan

  • Veteran
  • ***
  • Posts: 148
    • View Profile
Re: very stupid question about weborbiter 2.0
« Reply #2 on: January 07, 2011, 06:44:21 pm »
Hi Thom and thanks for your reply
Both phones I tried are supposed to support AJAX, will check whether there are some settings to play with to get it working.

Thanks for your pointer and regards
Marco

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: very stupid question about weborbiter 2.0
« Reply #3 on: January 07, 2011, 08:01:34 pm »
This might be a very stupid answer, but did you try turning the phones off and on again? I had to do this before mine worked (Nokia 5800).

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

uplink

  • Administrator
  • Guru
  • *****
  • Posts: 192
  • Linux and LinuxMCE witchdoctor
    • View Profile
Re: very stupid question about weborbiter 2.0
« Reply #4 on: January 07, 2011, 09:49:46 pm »
The WebOrbiter 2.0 uses jQuery. You'll have to see what jQuery doesn't like about your phones. May not be too fun to debug and fix.

Kooma

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: very stupid question about weborbiter 2.0
« Reply #5 on: January 08, 2011, 10:15:00 am »
Had the same issue with Nokia E-series phones.
Use Opera Mobile, it works great.

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4541
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: very stupid question about weborbiter 2.0
« Reply #6 on: January 08, 2011, 12:10:46 pm »
Had the same issue with Nokia E-series phones.
Use Opera Mobile, it works great.


Great. Could you add your experiences with the E-series to the wiki; http://wiki.linuxmce.org/index.php/Web_Orbiter_2.0

Thanks

All the best


Andrew
Andy Herron,
Convergent Home Technologies Ltd

My Blog; http://ellipticalcurve.com

Get RaspSqueeze-CEC or Raspbmc-CEC Wifi enabled for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, inquiries@ellipticalcurve.com via email or PM me here.

Get a Dianemo License: http://forum.linuxmce.org/index.php?topic=8880.msg100221#msg100221
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk