Author Topic: Newbie needing help with build  (Read 1507 times)

Tinkerbot

  • Newbie
  • *
  • Posts: 6
    • View Profile
Newbie needing help with build
« on: January 05, 2011, 09:36:55 am »
Hi,
   I'm not quite sure if this is the right forum, but I'm looking for help on choosing components for my new LinuxMCE media directors and more importantly, the core.  I've looked at the wiki and the newbie starter guides, but they seem to be relatively outdated - I'm not sure if that means I can use a pretty old system or what.  Specifically, I was looking into the new Sandy Bridge processor, etc, but I'm not even sure if that's necessary.  I'm most concerned about which TV tuner to use, as well as devices used to receive signal and whatnot.  If there is already a recent build link, I apologize.
« Last Edit: January 05, 2011, 09:38:49 am by Tinkerbot »

Marie.O

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3671
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: Newbie needing help with build
« Reply #1 on: January 05, 2011, 10:07:02 am »
currently 810 is the version we are using, and you should be on the save side, if you choose equipment from 2007-2008 time frame.

TV tuner cards depend on the area where you are located. But there is a thread about supported tuner cards in the forum. It is even pinned... should be an easy find.

Tinkerbot

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Newbie needing help with build
« Reply #2 on: January 05, 2011, 06:53:41 pm »
Thanks, saves me some money!

valent

  • Guru
  • ****
  • Posts: 381
    • View Profile
    • /kernel_reloaded/
Re: Newbie needing help with build
« Reply #3 on: January 06, 2011, 10:07:49 am »
@ghope5 and @Tinkerbot please also consider other newbies that come to this forum and when create wiki pages for any gear that you have tested with lmce so that we get better wiki pages with more hardware gear listed working ok and especially gear that has some quirks.

Cheers,
Valent.
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent