Author Topic: [Resolved] - DVD insert/playback odd behavior (NIC Problem on Freenas)  (Read 1128 times)

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
I've had this Core running for some time now.

Today I configured Web Orbiter 2.0 and HULU

Insert DVD in Core and No response.  Go to Manage drives and attempt to play inserted dvd and get message:

"I cannot play this media.  Perhaps there is not a valid device in the entertainment area capable of playing it"  with OK button.

Not sure what this is, or what I've done, but no go on playing dvd's on Core.  Does anyone have any idea what I may have jacked up ?

In addition, can't play dvd's on any MD, gives the message that it cannot read disk.  Tried re-installing libdvdcss but did not help.   any suggestions ??

Changed out DVD Player in the Core, turns out it was bad, all MD's now play DVD's.  
« Last Edit: January 11, 2011, 09:28:17 am by Marper »

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: DVD insert/playback odd behavior
« Reply #1 on: December 20, 2010, 12:42:11 pm »
Code: [Select]
libdvdcss2
...or is that what you meant? DVDs have worked before I take it? Did you run any updates?

Cheers,
Matt.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: DVD insert/playback odd behavior
« Reply #2 on: December 20, 2010, 02:57:59 pm »
Sorry for the cryptic questions.  Yes, DVD's had worked before.  I have not run any updates that I recall. 

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: DVD insert/playback odd behavior
« Reply #3 on: December 21, 2010, 03:01:56 am »
Interesting update:  Appears that my DVD drive is bad on the core.  Hmmmmmm.  I change it to see if that is so the case.

Question:  Would a bad DVD on the Core affect the MD's and libdvdcss ?

Just seems odd as I cannot boot from the drive as well.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: DVD insert/playback odd behavior
« Reply #4 on: December 21, 2010, 10:55:12 am »
If you are using that DVD drive to play whatever on the MDs, then yes! If not, I don't see why it would make a difference, but who knows.

I do know that dodgy CD/DVD drives can exhibit some REALLY odd behaviour. I've had bad DVD drives give me (completely false) hard drive errors, RAM issues, startup conk outs, then as soon as I removed the drive, everything returned to normal! Very odd.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: DVD insert/playback odd behavior
« Reply #5 on: December 21, 2010, 05:27:19 pm »
replacing the drive later today.  Lets see what happens.  Thanks for keeping.

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: [Resolved] - DVD insert/playback odd behavior
« Reply #6 on: December 24, 2010, 07:04:47 am »
DVD in Core was bad, changed out and now all MD's play and allow copy DVD.