Archive > MythTV Player Users

"failed to reinit video" problem...


I've got a permanent "failed to reinit video" problem when I try to open TV. The interesting fact that TV channel recording starts and I can watch it as a recording but not a TV channel.
Probably that is configuration issue. I'm using and will try today. Could be the problem with beta version.



I and others have experienced this problem when trying to watch DVB channels since the 0.42 upgrade, not sure if it is a Xine or mythtv/VDR or v4l problem but it is certainly a bug.

I have a mantis bug report open on this matter


Has anyone tried the 0.43 release that seems to be available and if so does it fix it?

I noticed that a channel scan on my DVB card still worked OK.


I can actually record programs on my hybrid by using a xbox running mythtv frontend, I can also watch recorded programs stored on the nybrid using my frontend so general functionality is working.

Howver the hybrid tries to go to live TV when you launch mythtv from the oribiter resulting in "failed to reinit video" so tyhe problem could be with mythv, Xine or the Pluto_mythtv_plugin.

The original poster was trying to use so I guess the problem remains, but hopefully someone can resolve this before the offical release of 0.43

I have also upgraded my v4l drivers to the december 2006 release which worked fine and now supports a wide range of DVB cards including haupauge HVR-1300 although I get errors regarding pluto's implementation of ivtv within my syslog



[0] Message Index

Go to full version