Author Topic: snapshot 23426  (Read 2604 times)

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
snapshot 23426
« on: November 09, 2010, 06:35:16 pm »
Hi all 
          is 23426 @ 1.7gb a "whoops", ;D
 or a temp. solution to end of life prob ?

regards,
Ian

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: snapshot 23426
« Reply #1 on: November 09, 2010, 06:35:51 pm »
temp solution
It works, installs fine, could not verify if everything works.
Please help to test this.

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Re: snapshot 23426
« Reply #2 on: November 09, 2010, 06:40:45 pm »
 ;D ;D ;D

certainly will

any instructions ?

and by the way WELL DONE, I saw this 7/8 hrs ago  so you guys have certainly had your fingers out  !!!

all the best

Ian

EDIT           the response was fairly snappy too!!
« Last Edit: November 09, 2010, 06:42:34 pm by maybeoneday »

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: snapshot 23426
« Reply #3 on: November 09, 2010, 06:46:17 pm »
Well this one I tested in my virtualbox, because I have no physical contact to my core.
Took a little longer to install, but it installed.
In the second fase of install, I got some sources.list problems, it referred to my locale, I could have used a proper sources.list, but I just wanted to intall like an unexperienced user, which I actually am of course.
But screen came up, so works.

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Re: snapshot 23426
« Reply #4 on: November 09, 2010, 07:00:10 pm »
Well I certainly qualify as a "dummy" user...

hence next question

installing to a clean drive > (assumably)install kubuntu from last s/shot >change sources list  (y/n?)
then what ?


regards
Ian

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1002
    • View Profile
Re: snapshot 23426
« Reply #5 on: November 09, 2010, 11:36:37 pm »
Hi all 
          is 23426 @ 1.7gb a "whoops", ;D
 or a temp. solution to end of life prob ?

regards,
Ian

The makedvd script is likely falling prone to the same issues the installer is.  That is: the script that creates the dvd installer downloads all of the intrepid packages from the ubuntu archives and probably needs to be updated to point to the old-releases repository the same as the actual installer/pluto database/Diskless_CreateTBZ all need to be.

J.

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1002
    • View Profile
Re: snapshot 23426
« Reply #6 on: November 09, 2010, 11:38:42 pm »
Took a little longer to install, but it installed.

This is likely due to the installer having to download all the intrepid packages from the internet as it sounds likely that they are not on the DVD.

J.

joshpond

  • Veteran
  • ***
  • Posts: 108
    • View Profile
Re: snapshot 23426
« Reply #7 on: November 10, 2010, 11:10:26 am »
Quote
temp solution
It works, installs fine, could not verify if everything works.
Please help to test this.

does that mean that it will install all the required parts but some may be outdated or will some parts be missing?

Thanks Josh
My Setup: On it's way

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Re: snapshot 23426
« Reply #8 on: November 10, 2010, 12:10:32 pm »
josh

have just finished installing and all appears ok

I edited sources.list after kubuntu install
        install a lot slower than usual, fetching packages from net ?
     
      normal a/v wizard

      apt-get update/upgrade completed (warns about duplicate entries and 1 .archive
             -but I probably     missed that on first edit)

w32codecs libdvdcss2 installed

early days, but looks promising

BIG thanks devs,

regards
Ian

joshpond

  • Veteran
  • ***
  • Posts: 108
    • View Profile
Re: snapshot 23426
« Reply #9 on: November 10, 2010, 12:32:07 pm »
Hi Maybeoneday,

So after the Kubuntu install you edited the sources.list before running Linuxmce installer.

When you said edited sources.list what did you change?

Just the .archive and .security to .old-release?

If you don't mind would you even be able to post your sources.list?

Thanks Josh
My Setup: On it's way

magner

  • Veteran
  • ***
  • Posts: 81
    • View Profile
Re: snapshot 23426
« Reply #10 on: November 11, 2010, 11:28:01 am »
Hi,

I have just finished downloading the latest snapshot.
Can somebody please give some guidence on how to install the latest snapshot?

Install Kubuntu... How do I get Kubuntu to locate the files from the latest snapshot?

Do I have to change the information in the sources.list deb path to follow to snapshot file on hardrive instead of http site?

Thanks and regards

mythtified

  • Guru
  • ****
  • Posts: 176
    • View Profile
Re: snapshot 23426
« Reply #11 on: November 11, 2010, 08:45:11 pm »
Hi all  
          is 23426 @ 1.7gb a "whoops", ;D
 or a temp. solution to end of life prob ?

regards,
Ian

The makedvd script is likely falling prone to the same issues the installer is.  That is: the script that creates the dvd installer downloads all of the intrepid packages from the ubuntu archives and probably needs to be updated to point to the old-releases repository the same as the actual installer/pluto database/Diskless_CreateTBZ all need to be.

J.

After reading the above I decided to dig out an older snapshot.  This seemed to help but did not fix.  I noticed two things when running the linuxmce install script from the desktop:  first the java jre package did not install and second the installer hung on the alsa package from the deb.linuxmce.org intrepid/beta2 repository.  I took care of the alsa package by downloading it directly from the repository and installing it.  The java package was not so easy.  I tried the same thing but it failed on unmet dependencies.  I then rebooted the machine and decided to run the individual scripts in the /root/new-installer directory.  The pre-install-from-repo.sh script ran with no errors.  The mce-install.sh script exited at the java installation.  I then did an apt-get -f install.  This installed the java package plus several others.  I ran the mce-install.sh script again and this time it completed successfully.  Finally I ran the post-install.sh script to completion without errors.  I rebooted the machine and now have the avwizard staring at me.

I hope this helps.

All this just to test the operation of an HVR-1950 usb tuner.
« Last Edit: November 11, 2010, 08:47:44 pm by mythtified »

mythtified

  • Guru
  • ****
  • Posts: 176
    • View Profile
Re: snapshot 23426
« Reply #12 on: November 11, 2010, 11:45:59 pm »
back to the drawing board.  Mythtv did not fully install >:(

joshpond

  • Veteran
  • ***
  • Posts: 108
    • View Profile
Re: snapshot 23426
« Reply #13 on: November 12, 2010, 06:02:23 am »
Same hear.

I think I got it to install by changing the sources.list as per http://forum.linuxmce.org/index.php?topic=10901.0

I then reran the install linuxmce.sh with the cources.list that came with the image.

It all loaded up but got stuck on a loop trying to install mythtv and I ended up having the reboot.

Josh
My Setup: On it's way

jalcando

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: snapshot 23426
« Reply #14 on: November 12, 2010, 10:49:51 am »
after multiple tries to get LinuxMCE running, I decided to wait.
(wrong packages, packages not found, dependencies not downloaded, 3 differents LinuxMCE updates downloaded with just a 130 ko/s)

I guess the subject "Ubuntu 8.10 end of life breaks installer" tells everything
http://forum.linuxmce.org/index.php?topic=10917.0

Well, I guess it just not the right time (ubuntu 8.10 end of life) to try LinuxMCE.  Developpers make what they can with the time they have dedicated to this project.  Thanks to them and Keep on, guys! :)

As for me, I am going to try the 710, giving "her" 1 shot otherwise, I will truly wait.  
LinuxMCE seems to have such big incomming possibilities (home and small business - phone, security, controls for lights and why not secured doors, sensors logs...)

Great job guys and community, let's hope you will be able to get out of Pluto licence pretty soon in order to get a bigger community! :)

ps: just finished to try 710 on a Virtual Machine (Vbox) with 14GB HD  -> not enough free space and a bunch of "cannot find" :(
« Last Edit: November 12, 2010, 11:25:10 am by jalcando »