Author Topic: Help with installing WinTV HVR-4000.  (Read 539 times)

b0sf

  • Making baby steps
  • Posts: 2
    • View Profile
Help with installing WinTV HVR-4000.
« on: November 06, 2010, 09:57:45 pm »
Hi.

As i am a bit new both with linux and linuxmce i have been experiencing some difficulties.
I have got it up and running, and also the MDs. But, since i have IPTV and my building has restictions
to sat. i have no other choice then use the output on my set-top-box and use the card to capture.

this is where i get stuck. tried to read around, but i cant find someone who has the same card and has
used it to input only s-video.

anybody have a clue ? :)

My setup is :
CORE>
AMD Quad Phaenom II 3,2ghz
Nvidia geforce gt220
Hauppauge WinTV HVR-4000
Install 8.10 dvd snapshot 22. oct
Motorola/Kreatel IP SPB 1510

Also possible to ssh if anybody can help  ;D

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Help with installing WinTV HVR-4000.
« Reply #1 on: November 06, 2010, 10:17:45 pm »
You can use svideo
Can you tell me if you run dmesg, if you have symbol mismatches?
I have the same card, I can help you through.

b0sf

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Help with installing WinTV HVR-4000.
« Reply #2 on: November 06, 2010, 10:25:29 pm »
okei :)

i have not done that no. im trying to find get the mythtv-setup but i can't to run it. looks like i don't have it installed :/

if you want my ssh is up and you can maby take a look if you have time ?