Author Topic: dbus-1-dev pre-requisite to running MakeRelease  (Read 993 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
dbus-1-dev pre-requisite to running MakeRelease
« on: December 27, 2006, 04:43:08 pm »
In an attempt to install required libraries to run MakeRelease to compile source I ran across the dbus-1-dev error. I can install the dbus-1 pre-requisite to dbus-1-dev but when I attempt to install dbus-1-dev the following error is thrown.

dcerouter_7480:~# apt-get install dbus-1
Reading package lists... Done
Building dependency tree... Done
The following NEW packages will be installed
  dbus-1
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/1944B of archives.
After unpacking 45.1kB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
  dbus-1
Authentication warning overridden.
Selecting previously deselected package dbus-1.
(Reading database ... 32119 files and directories currently installed.)
Unpacking dbus-1 (from .../dbus-1_0.23.4pluto-1_i386.deb) ...
Setting up dbus-1 (0.23.4pluto-1) ...
dcerouter_7480:~# apt-get install dbus-1-dev
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  dbus-1-dev: Depends: dbus-1 (= 0.23.4-1)
E: Broken packages
dcerouter_7480:~#


Thanks.