Author Topic: RoamingOrb 1.01 available now from the Apple iTunes App Store - Free Download  (Read 9484 times)

esev

  • Veteran
  • ***
  • Posts: 87
    • View Profile
    • Eric Severance
Just a quick note to let you know V 1.0.2 is available on app store now. There are no improvements but it does run on older iPod's with iOS 3.1.3 now. I know there are many lying around that could probably serve and be reused now :-)

Thanks!  I'll have to give this a try.
Eric Severance
My setup

bp5

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
It's great to finally see this app, please add my kudos to the list!

However, it doesn't seem to be quite working for me. My iPhone (3GS running iOS 4.1) works fine with the web orbiter in Safari (that is, the buttons seem to do what they are supposed to but it is slow and clunky). But the RoamingOrb app (version 1.0.2) only gets as far as the main orbiter screen and then most of the buttons don't work, the only that seem to work are lighting and floorplan and on these screens no button works so I have to kill the app and re-start it.

I even tried deleting the Web Proxy Orbiter and adding it again, but the RoamingOrb app still behaves as above.

Does anyone have any ideas on what I can try? My wife can't use any of the other orbiter interfaces I have cobbled together, so this is my best shot for keeping a happy marriage!

thanks,
Blaine

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Hi everybody,

don't laugh too loud, 'cos I'm sensitive (and prolly senile ) but where the heck do i find ..

 "RoamingOrb integrates into the standard "preferences" app of your iOS device. So you have to start the preferences app and search the "RoamingOrb" entry"

 on a 3G  4.02 i-phone ??????

........... i've been thro every menu option i can find , and i'm beggared if i can find where to setup server port/ip address,

 :-[  :-[

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4454
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Hi everybody,

don't laugh too loud, 'cos I'm sensitive (and prolly senile ) but where the heck do i find ..

 "RoamingOrb integrates into the standard "preferences" app of your iOS device. So you have to start the preferences app and search the "RoamingOrb" entry"

 on a 3G  4.02 i-phone ??????

........... i've been thro every menu option i can find , and i'm beggared if i can find where to setup server port/ip address,

 :-[  :-[

Go to the Settings App on your iPod/iPhone/iPad, launch it and scroll down until you see the entry for RoamingOrb...touch that entry and you will be able to config the App for your system.

All the best


Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4454
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
It's great to finally see this app, please add my kudos to the list!

However, it doesn't seem to be quite working for me. My iPhone (3GS running iOS 4.1) works fine with the web orbiter in Safari (that is, the buttons seem to do what they are supposed to but it is slow and clunky). But the RoamingOrb app (version 1.0.2) only gets as far as the main orbiter screen and then most of the buttons don't work, the only that seem to work are lighting and floorplan and on these screens no button works so I have to kill the app and re-start it.

I even tried deleting the Web Proxy Orbiter and adding it again, but the RoamingOrb app still behaves as above.

Does anyone have any ideas on what I can try? My wife can't use any of the other orbiter interfaces I have cobbled together, so this is my best shot for keeping a happy marriage!

thanks,
Blaine

Sounds like you need to do a Full-Regen of the proxy_orbiter the RoaminOrb App is configured for. Go to Wizard->Devices->Orbiters and find the Orbiter setup for your RoamingOrb App and then use the green 'Full-Regen' button just beneath its entry on that page. Let the Regen complete then re-test your RoamingOrb App.

All the best


Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Hi andrew,
thanks for quick response ,

but my iphone is not showing roaming orb on the settings page,

btw the app is showing up as web orbiter on the main screen is this normal ?

thanks
ian

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4454
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Hi andrew,
thanks for quick response ,

but my iphone is not showing roaming orb on the settings page,

btw the app is showing up as web orbiter on the main screen is this normal ?

thanks
ian

Well if you have no RoamingOrb visible in the settings App then RoamingOrb is not installed. You need to install RoamingOrb using the App Store.

All the best


Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Hi andrew,

sorry for not being clear,

I've downloaded Roaming orb from i-tunes store, synced the i-phone, and "Web Orbiter" is showing on main screen, but there is no reference to RoamingOrb in (main screen)>settings .

i-phone is a 3g running iOS 4.02

ideas ?
many thanks for your patience
Ian

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4454
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Hi andrew,

sorry for not being clear,

I've downloaded Roaming orb from i-tunes store, synced the i-phone, and "Web Orbiter" is showing on main screen, but there is no reference to RoamingOrb in (main screen)>settings .

i-phone is a 3g running iOS 4.02

ideas ?
many thanks for your patience
Ian

Web Orbiter has nothing to do with the RoamingOrb App - I assume that you have previously used the Web Orbiter on this iPhone and have saved a short cut to the main screen.

It sounds to me like you have not synced the RoamingOrb App with your iPhone properly and this is why you do not see RoamingOrb on your iPhone (make sure that RoamingOrb is not on any of the other 5 home screen on your iPhone...before doing what i describe below). If you still cannot find the App on your iPhone...then do the following;

In iTunes on your PC/Mac make sure that when you select your iPhone (click it in the left hand panel in iTunes) and you select the Apps option (displayed across the top of the window when the iPhone is selected) that the tick box next to the RoamingOrb App in the installed Apps list is ticked. If it is not then tick it and re-sync your iPhone.

Now you should find that RoamingOrb is installed on your iPhone...make sure you use the Settings App to setup the correct settings for your system.

All the best


Andrew
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Totallymaxed,

YOU are a (pshycic) STAR ;D ;D ;D

you nailed it,
MANY thanks
Ian

bp5

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Thanks Andrew, Full Regen did the trick!

Does anyone know if any skin looks particularly better on the iPhone 3? (lower resolution than iPhone 4, text of video names just barely readable)

cheers,
Blaine

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
Well done to Foxi352
Great App just need help with a small issue I have set it up and it displays on the iPhone as per the attached picture except when I try to select anything on the screen I get a rotating circle but nothing changes no matter what button I touch................any help much appreciated

Beeker

Foxi352

  • Veteran
  • ***
  • Posts: 52
    • View Profile
Hi !

Normally this happens when you have a wrong resolution set up for your iPhone.

That means for example when you have an iPhone 4 the touches are send in 960 x 640 resolution, but if your orbiter is set to iphone 3 resolution of 480 x 320 the touches are not properly recognized.

This is of course also true for the reverse example, meaning having an iphone 3 and settings orbiter resolution to iphone 4.

Please check ...

Cheers,

Serge

Well done to Foxi352
Great App just need help with a small issue I have set it up and it displays on the iPhone as per the attached picture except when I try to select anything on the screen I get a rotating circle but nothing changes no matter what button I touch................any help much appreciated

Beeker

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
Thanks Serge much appreciated so I should create another proxy orbiter to match the iPhone......one stupid question there is 320 x 480 not 480 x 320 so how do we deal with that

Cheers
Beeker

Foxi352

  • Veteran
  • ***
  • Posts: 52
    • View Profile
Well, i have "480x320 (iPhone)" and "960x640 (iPhone 4)" in my list. Which version of lmce are you using ?

If not, try the 320 x 480 and down on the screen set the "Normal horizontal (3:4) to "PDA (4:3 vertical style)". Did never try this, but it may work ...

Thanks Serge much appreciated so I should create another proxy orbiter to match the iPhone......one stupid question there is 320 x 480 not 480 x 320 so how do we deal with that

Cheers
Beeker