Author Topic: Google Voice and how to disable lmce voicemail  (Read 1183 times)

justnulling

  • Newbie
  • *
  • Posts: 14
    • View Profile
Google Voice and how to disable lmce voicemail
« on: September 15, 2010, 04:22:37 pm »
I have google voice working with pygooglevoice on lmce and want to disable lmce voicemail and let google voicemail take over if no one picks up (The problem with call screening is that lot of times I am too slow and caller hangs up before I press 1 after I pick up, I must say that even though it is nice to listen live as caller leaves a vm with the ability to pick up the call at anytime and talk to the caller directly, something that lmce is missing but this is not the topic of the current post :)

Also, not sure if it is a lmce problem or an asterisk but when I use pygooglevoice callback on gizmo5 truck I have no outgoing sound, from the logs looks like it is Packet2Packet bridging issue as with callback on sipgate trunk there is no issue and p2p bridging is not used)

    -- Channel SIP/1747XXXXXXX-b7416288 connected to parked call 77
    -- Packet2Packet bridging SIP/210-b7431c98 and SIP/1747XXXXXXX-b7416288

cafedumonde

  • Regular Poster
  • **
  • Posts: 26
    • View Profile
Re: Google Voice and how to disable lmce voicemail
« Reply #1 on: March 27, 2011, 03:41:19 pm »

I've just upgraded to 810 and would like to do exactly this. I've seen various discussions on disabling the IVR and on GV. Any progress in these areas?

cafedumonde

  • Regular Poster
  • **
  • Posts: 26
    • View Profile
Re: Google Voice and how to disable lmce voicemail [SOLVED]
« Reply #2 on: March 30, 2011, 12:03:47 pm »

To disable the the IVR, I just changed the timeout setting in "Home > Call routing" to a large number.

Now, it rings long enough for GV to take over. When calls come in, my MD and 7970 phones ring along with my analog ones, allowing me to still place and answer calls through LMCE.