Author Topic: enabling FAAD AAC audio playback in xine  (Read 1138 times)

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
enabling FAAD AAC audio playback in xine
« on: September 08, 2010, 02:05:52 pm »
Hia,
could anyone give a hint in how to enable FAAD and AAC in xine?
My setup in using optical output to the amp, and i'm not finding the right parameters to /usr/pluto/xine.conf.
TIA
« Last Edit: September 11, 2010, 01:50:09 pm by pw44 »

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1013
    • View Profile
Re: enabling FAAD AAC audio layback in xine
« Reply #1 on: September 11, 2010, 02:15:11 am »
I believe that libxine1-ffmpeg is required for AAC in xine.  Although that package was available with the previous 1.1.16.3 xine-lib, it unfortunately appears that package is not included anymore for lmce since the update from 1.1.16.3 to the current 1.1.16.4.  If you attempt to install libxine1-ffmpeg apt will downgrade your current xine-lib and you'll lose (at the least) the current updated .mkv support.

J.

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Re: enabling FAAD AAC audio playback in xine
« Reply #2 on: September 11, 2010, 02:49:08 am »
:(
Any plans to have it back?
BR
« Last Edit: September 11, 2010, 01:50:26 pm by pw44 »

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1013
    • View Profile
Re: enabling FAAD AAC audio layback in xine
« Reply #3 on: September 11, 2010, 05:04:07 am »
I've no idea myself, just going by what I see in svn changes and in the repository.

J.

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Re: enabling FAAD AAC audio playback in xine
« Reply #4 on: September 11, 2010, 02:58:41 pm »
Well, let's wait :(