Author Topic: mythtv dutch xmltv gone  (Read 877 times)

RayBe

  • Guru
  • ****
  • Posts: 292
    • View Profile
mythtv dutch xmltv gone
« on: September 02, 2010, 01:16:27 am »
hi,

something wierd happend today, i was trying to setup mythtv but couldn't select the dutch tv grabber.
on a previous snapshot i was able to select it (jun/jul).

what has changed and how do i get/install the dutch grabber again (wiki is a bit out of date on this)?

thanks, br,
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #1 on: September 02, 2010, 07:34:11 am »
I could never do that

RayBe

  • Guru
  • ****
  • Posts: 292
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #2 on: September 02, 2010, 09:36:07 am »
Quote
I could never do that

i asume u mean selecting the Dutch xmltv,
how did u solve this?

br,
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #3 on: September 02, 2010, 09:40:42 am »
what appears on screen? you just can't get the dutch one? or none of the xmltv grabbers appear?
I use the UK/IRL one and sometimes the selection times out building the list, but going out and back in usually fixes it.

-Coley.

RayBe

  • Guru
  • ****
  • Posts: 292
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #4 on: September 02, 2010, 09:49:13 am »
i can select other grabbers but not the dutch one,
when i select for example the belgium one (or the general european) i get a error.

br,
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #5 on: September 02, 2010, 10:10:09 am »
During this period we went from mythTV 0.22, to 0.23, maybe this gives you an insight to your problems.

RayBe

  • Guru
  • ****
  • Posts: 292
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #6 on: September 02, 2010, 10:21:06 am »
thats what i thought too,
with 0.22 i had no problem, with 0.23 i get error messages, probably because i can't get the dutch grabber,
or maybe the dutch grabber didn't get a update to 0.23 or isn't this possible?
is there a way to manually install this?

br
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.

coley

  • Guru
  • ****
  • Posts: 481
    • View Profile
Re: mythtv dutch xmltv gone
« Reply #7 on: September 02, 2010, 01:23:55 pm »
do you launch the mythtv configuration from the computing menu on the MD? or is this in the core?
If you launch mythtv-setup with "-v xmltv" you will see debug output for the xml grabbers in the terminal.
This may give you more clues
what error messages are you seeing when you select the others?

-Coley.