Author Topic: MD Orbiter only display "Floorplan" when mouse over  (Read 652 times)

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
MD Orbiter only display "Floorplan" when mouse over
« on: September 01, 2010, 09:32:31 pm »
When I mouse over Media in orbiter for MD I only see "floorplan" listed. 

Deleted MD and rebuild -
Core displays all orbiter items - TV, Videos, pictures, etc., and I can select all and it works well.

Core is built on snapshot 23259
MD created from script
    sudo apt-get install -y libdvdread2
    sudo /usr/share/doc/libdvdread2/install-css.sh

Looked in the forum for something that would point me to this for a while and have not found anything that close to this issue.  Maybe someone has the same issue and can point me in the right direction.

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 953
    • View Profile
Re: MD Orbiter only display "Floorplan" when mouse over
« Reply #1 on: September 02, 2010, 12:48:07 am »
Did you complete the setup wizard on the MD?

On your MD Go to Advanced -> Setup Wizard -> Media Player, complete the wizard and lmce will generate the scenarios.

J.

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: MD Orbiter only display "Floorplan" when mouse over
« Reply #2 on: September 02, 2010, 03:35:33 am »
Yes did that.  Removed and recreated MD, now my 4th try.  I did find some info in the forum relating to this issue and have attempted to follow members guidance:  http://forum.linuxmce.org/index.php?topic=9331.0.

As I'm going through the AVWizard, something interrupts the setup, immediately after I select my room and the Wizards starts from the beginning. 

I'm going to try disconnecting my hard disk drives as I did receive a prompt to add the before the restart.  Thanks for the response, I'll continue to work this until I figure the problem out.

rndinokc

  • Veteran
  • ***
  • Posts: 87
    • View Profile
Re: MD Orbiter only display "Floorplan" when mouse over
« Reply #3 on: September 03, 2010, 02:39:42 pm »
I had a similar problem.  I had created some new rooms with new labels using setup.  I ended up deleting the new rooms that I had created and only using the rooms listed during setup such as Master Bedroom, kitchen, etc.  I completed the setup using these rooms and the MD started working correctly.  Hope this helps.
Randy

phenigma

  • wants to work for LinuxMCE
  • **
  • Posts: 953
    • View Profile
Re: MD Orbiter only display "Floorplan" when mouse over
« Reply #4 on: September 03, 2010, 09:18:24 pm »
As I'm going through the AVWizard, something interrupts the setup, immediately after I select my room and the Wizards starts from the beginning. 

Just to be clear the AVWizard and the Setup Wizard are separate entities.  The AVWizard comprises only the initial Graphics and Sound configuration (until you press 'I agree').  Once you see Sarah and press the 'Next' button as she instructs, you have entered the 'Setup Wizard'.

When you say 'something interrupts the setup' can you be more specific?

J.