Author Topic: E-mail  (Read 1025 times)

gsherwin

  • Newbie
  • *
  • Posts: 10
    • View Profile
E-mail
« on: August 10, 2010, 03:09:10 pm »
I've been running 8.10 for a awhile for Z-wave security and streaming audio purposes.  I am now trying to integrate e-mail to send me messages when door sensors are tripped.  I've updated to most current snapshot and no joy with testing e-mail messages.  I've performed the postfix interactive script to get e-mail going, again no joy.

Is e-mail actually working and how if so how can I get mine to work?

Thanks

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: E-mail
« Reply #1 on: August 15, 2010, 01:21:19 am »
 :)
Ask and you shall receive. I use GnEeErKd's tutorial, and it will do everything that you could want, and you could even do more respectively.

http://wiki.linuxmce.org/index.php/User:GnEeErKd#Email.2Ftext_message_alerts

He has it all laid out there for you.

Welcome, and glad to have you.

Regards,

Seth
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

gsherwin

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: E-mail
« Reply #2 on: August 17, 2010, 01:24:37 am »
I followed the directions and everything works perfectly.  Thank you so much for the response, now the work begins on the next phase of implementation.

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5495
  • DOES work for LinuxMCE.
    • View Profile
Re: E-mail
« Reply #3 on: August 17, 2010, 05:27:22 am »
Guys...

los93sol wrote a Mail device that you can enable on the core via the Wizard > Core page in the web admin. you can then send commands to it to send messages, i.e. in response to mail events, instead of hacking together this duct taped thing.

-Thom


fastie81

  • Veteran
  • ***
  • Posts: 136
  • SSDD
    • View Profile
Re: E-mail
« Reply #4 on: August 17, 2010, 10:32:39 am »
Thom is right
your should do this..
http://forum.linuxmce.org/index.php?topic=9587.0
Tested it and all working..
C

gsherwin

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: E-mail
« Reply #5 on: August 18, 2010, 02:01:20 am »
I tried this method when it first came out and did not have any success in sending messages.  When the parameter calls for a string value, is it necessary to use single quotes?  I've read the requirement of single quotes when doing text to voice, but is this a requirement whenever the parameter is text?