Author Topic: freepbx  (Read 683 times)

gonesurfing

  • Veteran
  • ***
  • Posts: 61
    • View Profile
freepbx
« on: September 25, 2010, 11:04:31 am »
hi
i've been looking at my phone setup in the advance section of the web admin page and have noticed a comment on the freepbx system status page that reads this is a very old
and unsupported version and there are 42 updates and modules and asks would i like to update
i have not got a working phone setup at present although my voip account is shown as registered on the status page
should i run the updates or will it crash my system or would it just be easier to reinstal lmce to the latest snapshot my current version is
freepbx 2.3.1.0
lmce 20100427
thanks steve
 

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2997
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: freepbx
« Reply #1 on: September 25, 2010, 12:40:18 pm »
A lot of scripts a handcrafted to the specific freepbx version we are using atm. Changing to a new version will most probably kill asterisk integration in your LinuxMCE system.

gonesurfing

  • Veteran
  • ***
  • Posts: 61
    • View Profile
Re: freepbx
« Reply #2 on: September 29, 2010, 12:14:33 pm »
hi
solved ! i had to delete the orbiter embedded phones (which is not recommended) and reinstall them -web admin-advanced-configuration-device-generic pc as md-onscreenorbiter-orbiter embedded phone
it worked for me
steve