Author Topic: Hulu Not Working  (Read 571 times)

jrd261

  • Newbie
  • *
  • Posts: 9
    • View Profile
Hulu Not Working
« on: July 28, 2010, 08:55:05 pm »
I'm testing a MD I got a hold of and all is well except the hulu plugin/player. The video will sometimes start for a few seconds but rarely. Usually its just a blank screen where the video should be. I've actually been able to watch a full commercial, once, but everything came crashing down when it ended. The screen where the video should be is blank. After this I have to manually kill hulu player to exit. Flash seems to work just fine. I can watch youtube videos etc with no problems. When I go to hulu.com in firefox I have the same issues as I have with hulu player/plugin. If I click to watch a video (in firefox) it doesn't display anything, and after that I have to kill firefox.

Everything is 32bit (uname -> i686)
I have no sound card in the machine currently. Could that be the issue?
Anyone else with this problem?

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5498
  • DOES work for LinuxMCE.
    • View Profile
Re: Hulu Not Working
« Reply #1 on: July 28, 2010, 09:11:52 pm »
Yes.

-Thom

joerod

  • Guru
  • ****
  • Posts: 153
    • View Profile
Re: Hulu Not Working
« Reply #2 on: July 29, 2010, 05:34:49 pm »
hah, yes? yes what?

Well, I seem to have the same issue.  I get a black screen where a video should be playing.  However, I don't have to kill the process; I can still access the menu and try to select another video, but have the same results.  Sometimes a comercial will play (specifically with the movie trailers section) but after the comercial I get black screen; and its blank where the movie title should be. 

I haven't actually tried firefox; but I know with a win32 box it works fine in IE.  (hulu desktop doesnt work on the win32 box either)