Author Topic: What are you using?  (Read 1242 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
What are you using?
« on: November 06, 2006, 02:57:50 pm »
Just wondering what everyone else is using for media directors?
MB? Processors? VIDEO CARDS? Etc... WIth .41

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
What are you using?
« Reply #1 on: November 07, 2006, 09:44:41 am »
intel and amd core (dual also), also via cores. all sorts of motherboards, but mostly with nvidia chip sets.
mostly nvidia cards, but we have also ati (which aren't working now with .41),

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
What are you using?
« Reply #2 on: November 07, 2006, 05:57:37 pm »
thanks for the quick reponse. I bought a geforce 6200 and it worked no problem. I cant get the 1080p to work though. I have a 42 inch westinghouse lcd that supports it but it doesnt work.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
What are you using?
« Reply #3 on: November 08, 2006, 10:03:47 am »
try 720p.
1080 it's still broken. on all our presentations/shows we use 720p. it's enough

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
What Capture Card is recomended ?
« Reply #4 on: November 24, 2006, 01:51:59 pm »
Hi,

I'm trying to install Pluto since .39 with no success. Yes I'm used to Linux environments, even other like AIS, Solaris, ...

I recognize that my problem is Hardware tuning.

I just started to use spare parts, peace by peace I'm building my Core/hybrid server (low end pc to be fair).

I started with a Pentium II 350, but a friend made an upgrade and gave me a Pentium 4 1500.

When I had the Pentium II 350, I also had a BT878a TV capture card, an Ethernet card, a NVIDIA Geforce 250 graphic card and a SoundBlaster sound card.

Got some problems with the bt878a card for some times, till a find the right configuration (not tuned and with a very bad image). But the major problems were with the graphic card, the Geforce 256 is quite old card only supported by the legacy drivers from NVIDIA. Remember that I started with Pluto .39, and the included NVIDIA kernel module does not support that driver anymore.

I spend a week trying to compile the legacy drivers with .39 version of Pluto, when I realized that I could by a low cost upgraded NVIDIA card for €50.

I bought a NVIDIA 6200gs AGP card, but when added it to the pc, I got another problem. It conflicts with the bt878a card. The PC just blank after BIOS Post (an evident IRQ conflict). Tried to change the bt878a card to a different PCI slot, changed BIOS IRQ assignment, but no good.

I'm not beaten yet, last week I bought a new TV capture card from Ebay that I hope will work with the new graphic card. I bought a WinTV PVR 350.

First, could someone from Brilliant Living give me some orientation? I'm in the good direction.

My feeling is that I still have a problem with the bt878 cards, because I have another card with that ship (CDTV capture card for 4 cameras).
I will go slowly, first the graphic card conflict, but after that I need to think what I should do this the cameras. Any suggestion?

I know that other posts in this forum have asked for hardware recommendations, could you point to the right direction (or posts that I should consider).

Best Regads

João Vaz Martins


newbielink:mailto:joao.vaz.martins@gmail.com [nonactive]