Author Topic: black screen with mouse pointer  (Read 2848 times)

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
black screen with mouse pointer
« on: July 25, 2010, 12:09:49 pm »
Hello,

I passed the step of configuration of the screen resolution, and the sound is ok, but after 12 steps, It seems to be blocked on a black screen with the mouse pointer, and it does nothing ?

What can I do ? thanks

rperre

  • Guru
  • ****
  • Posts: 264
    • View Profile
Re: black screen with mouse pointer
« Reply #1 on: July 25, 2010, 05:56:42 pm »
Try a reboot, if you don't want to "hard" reboot with the button, just login to tty2 and type sudo reboot

where were you in the wizard with Sarah? did you complete it and then it went black?
a little more info would be nice to help troubleshoot.

Richard

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #2 on: July 25, 2010, 06:31:08 pm »
Try a reboot, if you don't want to "hard" reboot with the button, just login to tty2 and type sudo reboot
where were you in the wizard with Sarah? did you complete it and then it went black?
a little more info would be nice to help troubleshoot.
Richard

I already tried a reboot, it does not work.

linuxmce 8.10, downloaded with bittorrent

Kubuntu
> Starting NFS common utilities (fail)
> Exporting directories for NFS Kernel daemon (ok)
> Starting NFS kernel daemon (take a long time)(ok)
>... starting samba (fail)
>...
> kinit: no resume image,doing normal boot...
> restarting OpenBSD secure shell server sshd...done. (long time)
> starting core services please be patient
> intalling mssql client
> installing ffmpeg
> installing firefow
> regeneration orbiter 21  (rendering screen 6 of 8)

I don't see step 7, just the mouse pointer in a black screen.

 It's before Sarah, I don't see her.
« Last Edit: July 25, 2010, 06:34:34 pm by ryuma »

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #3 on: July 27, 2010, 08:36:52 am »
No idea ? Could it be better if I use the last snapshot ?

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: black screen with mouse pointer
« Reply #4 on: July 27, 2010, 10:50:35 am »
What hardware is this on?

And yes, try the latest snapshot.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #5 on: July 27, 2010, 11:08:46 am »
Pentium3 celeron with 1Gb ram, 40GB HDD.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: black screen with mouse pointer
« Reply #6 on: July 27, 2010, 12:24:59 pm »
Do you ever have problems installing "normal" distros on it, i.e. do you usually have to add in boot options and things?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #7 on: July 27, 2010, 12:50:25 pm »
It was used without problème with windows XP, and kubuntu works fine before the install of linuxmce

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: black screen with mouse pointer
« Reply #8 on: July 27, 2010, 02:58:26 pm »
This is a hybrid install right, as opposed to a MD netboot?

Have you tried just waiting? It will probably take AGES on that hardware to sort itself out, trying booting it again and leaving it for at least an hour.

Failing that, I would just try the latest snapshot (but remember to wait wait wait, the installation process can be long).
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #9 on: July 27, 2010, 04:22:00 pm »
hybrid : do you mean windows and linux ? No, fresh install.

I already wait 1h, but maybe you are wright, I could wait an all night long.

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: black screen with mouse pointer
« Reply #10 on: July 27, 2010, 05:25:04 pm »
Can you tell us what graphics card/chipset you have and do you have 2 NIC's?

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: black screen with mouse pointer
« Reply #11 on: July 27, 2010, 05:35:14 pm »
hybrid : do you mean windows and linux ? No, fresh install.

I already wait 1h, but maybe you are wright, I could wait an all night long.

Hybrid refers to a standalone/initial installation, it's a core and MD combined (nothing to do with Windoze).

MD refers to netbooting (diskless, no HDD required), off the hybid/core over the network.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #12 on: July 27, 2010, 06:41:26 pm »
it's just the core, installed with iso of linuxmce, on a 40GB HDD

ryuma

  • Regular Poster
  • **
  • Posts: 21
    • View Profile
Re: black screen with mouse pointer
« Reply #13 on: July 28, 2010, 10:23:23 am »
I tried all the night, but same thing this morning : black screen with mouse pointer.

I'm gonna try last snapshot.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1393
  • If it ain't broke, tweak it
    • View Profile
Re: black screen with mouse pointer
« Reply #14 on: July 28, 2010, 10:50:47 am »
Answer Techstyle's question.
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps