Author Topic: FIX: apt-get update / upgrade not upgrading  (Read 3138 times)

Beeker

  • Guru
  • ****
  • Posts: 267
    • View Profile
Re: FIX: apt-get update / upgrade not upgrading
« Reply #15 on: July 15, 2010, 01:37:09 pm »
Frustrated now, edited the sources.list to fix the avenard issue and I did a update and upgrade and it did a whole lot of updating and funny weborbiter is sort of working but my one and only md now wont play any video files it either says it cant find them or there is a CSS issue. Everything worked prior to updating the core, I had to end up deleting the md just to get it back working at all

Any ideas?

Cheers
Beeker

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3045
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: FIX: apt-get update / upgrade not upgrading
« Reply #16 on: July 15, 2010, 02:35:18 pm »
Good to hear that the update upgrade issue has been fixed for you.

Regarding your MD trouble, you might want to open a new topic.

Kooma

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: FIX: apt-get update / upgrade not upgrading
« Reply #17 on: July 17, 2010, 01:25:22 pm »
Hi,
trying to update mainly to get the WO2.0. I guess it didn't go through, since WO2.0 files don't exist.

Was hoping to solve this by changing the priority from 600 to 500, but, I don't have this file /etc/apt/preferences. Avenard repo was not in sources.list.

Any hints how to proceed would be most appreciated.

/Kooma

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3045
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: FIX: apt-get update / upgrade not upgrading
« Reply #18 on: July 17, 2010, 04:23:29 pm »
What does
Code: [Select]
dpkg -l pluto-website-admin

Kooma

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: FIX: apt-get update / upgrade not upgrading
« Reply #19 on: July 17, 2010, 04:48:35 pm »
Thanks posde for replying. This is the output, I have just no clue what that means:

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name                         Version                      Description
+++-============================-============================-========================================================================
ii  pluto-website-admin          2.0.0.44.10042822898         <insert up to 60 chars description>

BR, Kooma

Kooma

  • Veteran
  • ***
  • Posts: 102
    • View Profile
Re: FIX: apt-get update / upgrade not upgrading
« Reply #20 on: July 18, 2010, 01:28:19 am »
Okay dokay, I got bunch of help from posde in #linuxmce.
 
My installation turned out to be a very old one, therefore massively outdated and not really suitable for normal update. It required some sort of package etc magic, I was just repeating the commands instructed. After a few reboots, the system is up and running again.

Thank you for your help, I hope to contribute back soon.

BR, Kooma

RayBe

  • Guru
  • ****
  • Posts: 291
    • View Profile
Re: FIX: apt-get update / upgrade not upgrading
« Reply #21 on: July 21, 2010, 11:25:40 pm »
hi after installing LinuxMCE-8.10-23154-i386 snapshot, before installing lmce,
in kubuntu i tried:
apt-get update
sudo apt-get dist-upgrade,
no updates were installed;
so i changed the pin-priority too 500
but still no updates?!?

any ideas?

br
Raymond
When you were born, you were crying and everybody else was laughing.
Live your life so when you die, you are laughing and everybody else is crying.