Author Topic: Confusion on new versions  (Read 1210 times)

cmendes0101

  • Newbie
  • *
  • Posts: 4
    • View Profile
Confusion on new versions
« on: July 06, 2010, 07:03:55 am »
I was interested in getting linuxmce setup to try it out but I can't figure out some things about the releases.

I grabbed the torrent released DVD labeled 0810b2 which is Beta 2 i believe. It comes up to the kubuntu install screen and the last option is install LinuxMCE. I did that and it seems to prompt through all the normal kubuntu installation screens, after finishing it reboots and has me login to the account and then on the desktop has a link that says install LinuxMCE. When I do that it seems to go out on the internet and downloads all the required packages.
I thought the DVD was a single click install and is why the dvd is so large?

I also tried the latest LinuxMCE-8.10-23125-i386.iso but same thing.

I was able to get it installed with 0810b2 to try it out.

valent

  • Guru
  • ****
  • Posts: 380
    • View Profile
    • /kernel_reloaded/
Re: Confusion on new versions
« Reply #1 on: July 06, 2010, 10:43:38 pm »
Please read this: http://wiki.linuxmce.org/index.php/Installation_Guide#Kubuntu_0810_.28Intrepid.29

Currently WIKI has outdated info and installation procedure is only for LinuxMCE 0710, we would appreciate your help with improving WIKI.

Suggested procedure:
1. Download latest LinuxMCE 0810 snapshot (not beta)
2. Choose "Install LinuxMCE" from boot menu
3. After installation of Kubuntu base + LinuxMCE packages start LinuxMCE install from desktop
4. ?
5. profit ;)
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent

MANDINGO

  • Guru
  • ****
  • Posts: 204
    • View Profile
Re: Confusion on new versions
« Reply #2 on: July 06, 2010, 11:56:11 pm »
Shakes head at Valent    :-[
For a Current List of Plug and Play Capture Cards/Devices
http://wiki.linuxmce.org/index.php/Capture_Cards

cmendes0101

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Confusion on new versions
« Reply #3 on: July 08, 2010, 06:34:22 am »
Ok then. Two more questions just to clearify:
1. the core must have the TV Capture card or can a media director have one to? Wasn't sure by the working in the setup, I see the wiki does mention core only.
2. Will the installer detect that there is a core already present and setup as a media director if I run the disc on another machine? I was not asked during the install about using a core and was automatically setup as a hybrid machine.


wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Confusion on new versions
« Reply #4 on: July 08, 2010, 05:46:47 pm »
2) The MD's are all diskless and PXE boot from the core, so in that sense there isn't an install for them (at least not from a disk).

HTH
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

valent

  • Guru
  • ****
  • Posts: 380
    • View Profile
    • /kernel_reloaded/
Re: Confusion on new versions
« Reply #5 on: July 10, 2010, 07:21:42 pm »
Shakes head at Valent    :-[

Why Mandingo? Would you suggest 0710 before 0810 for installation?
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent