Author Topic: update impossible  (Read 2368 times)

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
update impossible
« on: June 29, 2010, 09:25:14 pm »
hi,
i installed snapshots (19 jun 2010) on my computer but impossible update
my source.list file is ok
yet i do
sudo apt-get update
sudo apt-get upgrade
but always 0 update
yet there is a update (28 jun 2010)
I do not understand why
help please

mathieu

  • Veteran
  • ***
  • Posts: 57
    • View Profile
Re: update impossible
« Reply #1 on: June 29, 2010, 10:23:36 pm »
Hi,

Isn't apt-get update and upgrade included in the install script these days? So a fresh install of an older snapshot results automatically in the latest?

br mathieu

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: update impossible
« Reply #2 on: June 29, 2010, 10:25:49 pm »
which version you use of LinuxMCE
Thanks

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: update impossible
« Reply #3 on: June 30, 2010, 07:51:07 pm »
i installed old snapshot (jan 2010)
update is ok
and now i can play hd movie
he must have problems latest snapshot
thank mathieu

valent

  • Guru
  • ****
  • Posts: 381
    • View Profile
    • /kernel_reloaded/
Re: update impossible
« Reply #4 on: July 01, 2010, 09:04:17 am »
What is the best way to maintain updated LinuxMCE 0810 system? Do cron scripts do automatic updates or should users run apr-get update && apt-get upgrade from CLI?

Is there a way to update LinuxMCE modularly? Like only system critical updates that have know security vulnerabilities? I use fedora/red hat much more that Debian so that is why I'm asking, I don't know if Ubuntu has such modular update capabilities so please tell me how do you do updates.

It would be great if it is possible so that I can do gradual updates and even rollbacks if some updated package breaks my system.

Cheers.
LinuxMCE - If it was easy, everybody would be doing it!!
My setup - http://wiki.linuxmce.org/index.php/User:Valent

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: update impossible
« Reply #5 on: July 01, 2010, 12:10:59 pm »
hi,
i installed snapshots (19 jun 2010) on my computer but impossible update
my source.list file is ok
yet i do
sudo apt-get update
sudo apt-get upgrade
but always 0 update
yet there is a update (28 jun 2010)
I do not understand why
help please

Unless I am missing something, if you install the latest version, and then try to update, there won't BE any updates as you're already running the latest version!
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: update impossible
« Reply #6 on: July 01, 2010, 06:33:40 pm »
hi purps,
I installed version linuxmce (jun 2010) but impossible to update the June 28 and impossible to play hd movie (black screen)
now i installed old snapshots of linuxmce (jan 2010) and i can to update linuxmce and i can to see hd movie
I have a new problem
I activate vdpau but i not think than vdpau work
There is a solution for this problem of vdpau
Thank

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: update impossible
« Reply #7 on: July 02, 2010, 10:31:44 am »
What makes you think that VDPAU isn't working? What is your hardware?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: update impossible
« Reply #8 on: July 02, 2010, 07:35:22 pm »
hi purps,
i have geforce gt220
when i see a hd movie, there are tearing + jerk
before vdpau worked but since than i reinstalled linuxmce vdapu isn't active
why ??

My nvidia driver properly installed ??
How to uninstall and install nvidia drivers ??

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: update impossible
« Reply #9 on: July 03, 2010, 12:49:21 am »
Did you set VDPAU in the webadmin page for the orbiter in question and reboot everything?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

douglas_fr

  • Regular Poster
  • **
  • Posts: 27
    • View Profile
Re: update impossible
« Reply #10 on: July 03, 2010, 12:25:50 pm »
yes i select vdpau in webadmin

i installed nvdia drivers 190 and 195 but vdpau no active
is that the nvidia driver is installed correctly ??
What is the method to uninstall and install nvidia driver in LinuxMCE ??
Step by step because I'm lost
thank

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1402
  • If it ain't broke, tweak it
    • View Profile
Re: update impossible
« Reply #11 on: July 04, 2010, 12:18:11 pm »
I wouldn't know, any takers?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps