Author Topic: deb.linuxmce not working and I am in the middle of an update ...  (Read 2701 times)

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
... is it down for maintenance ?

Viking

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5527
  • DOES work for LinuxMCE.
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #1 on: June 29, 2010, 01:51:56 am »
I can't get to it either, I believe that machine is one of Daniel's.. we haven't heard from him.

-Thom


Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #3 on: June 29, 2010, 08:28:59 am »
@Marrandy

Yes, thats true.


Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #4 on: June 29, 2010, 08:31:35 am »
Hi Thom,

I can't get to it either, I believe that machine is one of Daniel's.. we haven't heard from him.

Thanks for the feedback. What does that mean ? How long time havn't you heard from him ? Is he gone for long or is this to be fixed in a day or 2.
 
Viking

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5527
  • DOES work for LinuxMCE.
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #5 on: June 29, 2010, 08:32:44 am »
actually I was incorrect. The machine is under Hari's control... when it's back up, we'll let everyone know.

-Thom

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #6 on: June 29, 2010, 08:34:34 am »
Can somebody mail me theese files :

Code: [Select]
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/mythtv-database_0.23-0.1_all.deb  Could not connect to deb.linuxmce.org:80 (62.99.143.188), connection timed out
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/libmyth-0.23-0_0.23-0.1_i386.deb  Unable to connect to deb.linuxmce.org http:
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/mythtv-frontend_0.23-0.1_i386.deb  Unable to connect to deb.linuxmce.org http:
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/mythtv-backend_0.23-0.1_i386.deb  Unable to connect to deb.linuxmce.org http:
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/mythtv-common_0.23-0.1_all.deb  Unable to connect to deb.linuxmce.org http:
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/mythtv-doc_0.23-0.1_all.deb  Unable to connect to deb.linuxmce.org http:
Failed to fetch http://deb.linuxmce.org/ubuntu/dists/intrepid/beta2/binary-i386/mythweb_0.23-0.0_all.deb  Unable to connect to deb.linuxmce.org http:

I just need the 0.23 mythtv packages for Core ad Orbiter to get my system working again.

@Thom
Thanks for the info :)


Viking

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3467
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #7 on: June 29, 2010, 09:22:15 am »
The files are available on the DVD snapshots (http://linuxmce.iptp.org/snapshots/)
Currently on my way in the North Eastern United States - If I helped you, feel free to buy me a coffee: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2VKASZLTJH7ES

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #8 on: June 29, 2010, 10:51:27 am »
Thanks posde :) I am downloading just now.

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #9 on: June 29, 2010, 11:27:10 am »
hmm, downloaded the latest of the DVD's and there is not many deb packages in there :

Code: [Select]
# mkdir /tmp/isomnt
# mount -o loop LinuxMCE-8.10-23119-i386.iso /tmp/isomnt/
# find  /tmp/isomnt/ -name "*.deb"
/tmp/isomnt/pool/main/b/b43-fwcutter/b43-fwcutter_011-4ubuntu1_i386.deb
/tmp/isomnt/pool/main/b/bpalogin/bpalogin_2.0.2-12_i386.deb
/tmp/isomnt/pool/main/b/build-essential/build-essential_11.4_i386.deb
/tmp/isomnt/pool/main/d/dpkg/dpkg-dev_1.14.20ubuntu6_all.deb
/tmp/isomnt/pool/main/f/fakeroot/fakeroot_1.9.5ubuntu1_i386.deb
/tmp/isomnt/pool/main/g/gcc-4.3/g++-4.3_4.3.2-1ubuntu11_i386.deb
/tmp/isomnt/pool/main/g/gcc-4.3/libstdc++6-4.3-dev_4.3.2-1ubuntu11_i386.deb
/tmp/isomnt/pool/main/g/gcc-defaults/g++_4.3.1-1ubuntu2_i386.deb
/tmp/isomnt/pool/main/h/hwtest/hwtest_0.1-0ubuntu10_all.deb
/tmp/isomnt/pool/main/i/isdnutils/capiutils_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/i/isdnutils/ipppd_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/i/isdnutils/isdnutils-base_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/i/isdnutils/isdnutils-xtools_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/i/isdnutils/libcapi20-3_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/i/isdnutils/libcapi20-dev_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/i/isdnutils/pppdcapiplugin_3.12.20071127-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/l/linux-atm/libatm1_2.4.1-17.2_i386.deb
/tmp/isomnt/pool/main/l/linux-wlan-ng/linux-wlan-ng-doc_0.2.9+dfsg-2ubuntu1_all.deb
/tmp/isomnt/pool/main/l/linux-wlan-ng/linux-wlan-ng_0.2.9+dfsg-2ubuntu1_i386.deb
/tmp/isomnt/pool/main/l/localechooser/localechooser-data_2.03ubuntu3_all.deb
/tmp/isomnt/pool/main/l/lupin/lupin-support_0.22_all.deb
/tmp/isomnt/pool/main/m/mouseemu/mouseemu_0.16-0ubuntu2_i386.deb
/tmp/isomnt/pool/main/n/ndiswrapper/ndiswrapper-common_1.52-1ubuntu1_all.deb
/tmp/isomnt/pool/main/n/ndiswrapper/ndiswrapper-utils-1.9_1.52-1ubuntu1_i386.deb
/tmp/isomnt/pool/main/o/oem-config/oem-config-kde_1.53_all.deb
/tmp/isomnt/pool/main/o/oem-config/oem-config_1.53_i386.deb
/tmp/isomnt/pool/main/p/patch/patch_2.5.9-5_i386.deb
/tmp/isomnt/pool/main/p/pptp-linux/pptp-linux_1.7.2-1_i386.deb
/tmp/isomnt/pool/main/s/setserial/setserial_2.17-44.2_i386.deb
/tmp/isomnt/pool/restricted/d/drdsl/drdsl_1.2.0-1_i386.deb

Now downloading LinuxMCE-8.10-23088-i386.iso to see if that is better.

Viking

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #10 on: June 29, 2010, 11:31:50 am »
ahh, found out :

Code: [Select]
mkdir /tmp/squashfsmnt
cd /tmp/isomnt/casper
mount filesystem.squashfs /tmp/squashfsmnt/ -t squashfs -o loop
find  /tmp/squashfsmnt/ -name "myth*.deb"

Viking

« Last Edit: June 30, 2010, 08:24:51 pm by Viking »

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 3467
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
The repo is back up and running.

Thank you hari and all the others involved in getting it back up.
Currently on my way in the North Eastern United States - If I helped you, feel free to buy me a coffee: https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=2VKASZLTJH7ES

Viking

  • Addicted
  • *
  • Posts: 521
    • View Profile
Re: deb.linuxmce not working and I am in the middle of an update ...
« Reply #12 on: June 29, 2010, 04:58:57 pm »
Thanks a lot :)

Viking