Author Topic: [0810] VDR 1.7.15 doesn't work - black screen  (Read 1340 times)

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
[0810] VDR 1.7.15 doesn't work - black screen
« on: June 16, 2010, 11:45:57 pm »
Hi,

After the latest upgrade VDR doesn't work. It displays black screen. No picture, no sound or OSD. Following messages were found in the log:
Code: [Select]
Jun 16 23:35:15 dcerouter vdr-sxfe[31693]: [31693] [xine-vo  ] wire_video_driver() FAILED (vo_driver != vos_driver)
Jun 16 23:35:15 dcerouter vdr-sxfe[31693]: [31693] [vdr-fe]    wire_video_driver() for osdscaler failed
Jun 16 23:35:15 dcerouter vdr-sxfe[31693]: [31693] [xine-vo  ] wire_video_driver() FAILED (vo_driver != vos_driver)
Jun 16 23:35:15 dcerouter vdr-sxfe[31693]: [31693] [vdr-fe]    wire_video_driver() for osdreorder failed
Any help will be very appreciated.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

klara

  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: [0810] VDR 1.7.15 doesn't work - black screen
« Reply #1 on: June 17, 2010, 05:55:43 pm »
same behavior on that systems ( Core and two MDs) I made last upgrade.
On MDs I didn't made upgrade VDR is still running.

Klara

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: [0810] VDR 1.7.15 doesn't work - black screen
« Reply #2 on: June 18, 2010, 08:44:34 am »
Last night possy gave me a new binaries for VDR. I tested them and can confirm that it works. So, let's wait a bit when they will be added to the official repo.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

posde

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2925
  • Wastes Life On LinuxMCE Since 2007
    • View Profile
    • My Home
Re: [0810] VDR 1.7.15 doesn't work - black screen
« Reply #3 on: June 18, 2010, 09:36:48 am »
I've glanced at the homepage, and it seems as if something has happened already...