Author Topic: 0710 - Core as gateway for internet access  (Read 828 times)

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
0710 - Core as gateway for internet access
« on: June 07, 2010, 01:50:42 am »
Had my core configured for internal network only, reconfigured to connect to my cable modem directly to the internet and all internal network configs connecting to it via Gb switch.  Connected wireless router (turned dhcp off) to the internal switch for mobile devices connectivity to the net.

Problem:

With/without wireless router connected, continue to get "page cannot be displayed" for any web address, upon 3rd or 4th time attempt the website is found.  Then after, the same page is reloaded immediately when address is input in the browser.

Any ideas what I have not configured or done wrong.  Core Internet eth0 is dhcp from ISP.


Schmich

  • Veteran
  • ***
  • Posts: 116
    • View Profile
Re: 0710 - Core as gateway for internet access
« Reply #1 on: June 07, 2010, 02:09:45 am »
With/without wireless router connected, continue to get "page cannot be displayed"
You mean even if you're wired/directly connected to the switch?

Marper

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: 0710 - Core as gateway for internet access
« Reply #2 on: June 07, 2010, 07:58:50 am »
Yes, I'm getting slow responses as if it's a proxy and trying to cache the pages, but, upon 2/3 try for example:  google.com, it finds it.  Not sure what's going on.  My Core is set to dhcp connected to my cable modem, which issues an ip add fine.  Now, if I go to KDE and launch browser and type in google.com instantly it resolves.