Author Topic: Security - speak to the house not working.  (Read 579 times)

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Security - speak to the house not working.
« on: June 01, 2010, 12:59:06 am »
Hia,
today i started the configuration of the security system of lmce, and after setting the security to "Armed", the camera detected movement, and started the security procedures, calling my cell phone, offering me the option to speak to the person in the house (press 5 to speak).
I did press 5, spoke, and no sound was heard.
I repeated the security breach, and again, no sound could be heard.
The sound system is active (i can hear audio files, the security countdown, etc...), but can not speak to the house.
Any hint of what could be happening would be mostly appeciated.
TIA,
Pauo

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: Security - speak to the house not working.
« Reply #1 on: June 01, 2010, 05:05:14 am »
try in a shell:

Code: [Select]
sudo modprobe ztdummy

then reload router.

-Thom

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Re: Security - speak to the house not working.
« Reply #2 on: June 01, 2010, 11:55:28 am »
Hi Thom,

thx for answering. I did digg the trac, and did found the suggestion of loading the ztdummy. It is already loaded.

Code: [Select]
dcerouter_1008240:/home/paulo/Desktop# lsmod | grep zt
ztdummy                11472  0
zaptel                   203044  1 ztdummy
dcerouter_1008240:/home/paulo/Desktop#

And it still does not work :(

TIA,

Paulo