Author Topic: 0810 64 bit support  (Read 1151 times)

jeangot

  • Guru
  • ****
  • Posts: 233
    • View Profile
0810 64 bit support
« on: May 03, 2010, 10:42:57 pm »
Hello,

I am currently running LMCE 0710 on a xen virtual machine. In order for PCI passthrough to work under xen, I need to run the VM as a PV, which means that I need to use 64 bits because my host is 64 bits.

Now my question: is there any way to install the current LMCE 0810 onto a 64 bit Kubuntu? What would happen for example if would install a brand new Kubuntu system with 64 bits, then install the LMCE packages onto it?
Alternatively, are there any plans to make a 64 bit version of LMCE 0810 available?

Thank you!

Jean

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: 0810 64 bit support
« Reply #1 on: May 04, 2010, 05:09:11 pm »
You should install only 32bit Kubuntu in order to use LinuxMCE. And as I know it won't be 64bit version of LinuxMCE because 64bit doesn't give any advantage for LinuxMCE users comparing with man-hours to build, test and maintain 64bit packages.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

THEVILLAIN

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: 0810 64 bit support
« Reply #2 on: May 10, 2010, 06:59:22 pm »
Compile from source, see the developer section. This will take you about 5-10 hours to just to start the prepare section, before you even start compiling.

ardirtbiker

  • Guru
  • ****
  • Posts: 240
    • View Profile
Re: 0810 64 bit support
« Reply #3 on: May 12, 2010, 04:17:06 am »
thats a rainy day thing!  8)

josh6025

  • First post!
  • Posts: 1
    • View Profile
Re: 0810 64 bit support
« Reply #4 on: June 08, 2010, 05:36:05 am »
You can use a 32bit OS on a 64bit XEN host without any issues.