Author Topic: Compatible Z-Wave Devices  (Read 1825 times)

kr-oleg

  • Newbie
  • *
  • Posts: 4
    • View Profile
Compatible Z-Wave Devices
« on: April 30, 2010, 04:12:30 am »
Hello! I like LinuxMCE, but I do not understand the compatibility of some Z-Wave items. In the search and the wiki is not found. Detectors Everspring (SP814, ST812, ST814, ST815, SE812), switch and dimmer Duwi, IP camera Linksys WVC11B. Which of these devices work in LinuxMCE ? Thanks
 
 best regards,
  Oleg
« Last Edit: May 01, 2010, 05:47:42 pm by kr-oleg »

golgoj4

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1193
  • hrumpf!
    • View Profile
    • Mah Website
Re: Compatible Z-Wave Devices
« Reply #1 on: May 02, 2010, 04:08:05 am »
I dont own any zwave devices, but ill try to help out.

as far as the camera, the reviews i looked at weren't exactly glowing, plus its discontinued,  so you may want to look into a different one in the same price range.

The zwave devices, i really cant comment on that.
Linuxmce - Where everyone is never wrong, but we are always behind xbmc in the media / ui department.

Techstyle

  • Addicted
  • *
  • Posts: 674
    • View Profile
    • Techstyle UK Ltd.
Re: Compatible Z-Wave Devices
« Reply #2 on: May 02, 2010, 04:25:10 am »
I would start your research below:

http://wiki.linuxmce.org/index.php/Category:ZWave

kr-oleg

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Compatible Z-Wave Devices
« Reply #3 on: May 02, 2010, 12:26:45 pm »
Thanks for Your answers.

 
I would start your research below:

http://wiki.linuxmce.org/index.php/Category:ZWave
I really start my search in the forum and wiki , but is not found.
best regards,
  Oleg