Author Topic: swap interfaces confirmation  (Read 634 times)

skeptic

  • Addicted
  • *
  • Posts: 615
    • View Profile
swap interfaces confirmation
« on: April 29, 2010, 10:00:47 pm »
My core has 2 nics, the on-board 1G nic setup for the WAN and a 100M card configured to the LAN.  Clearly not optimal and I want to swap them.  As I understand it, I should be able to simply click "swap interfaces" the advanced network settings in web admin, then physically swap the cables.  Before I do this, can someone confirm this works like I expect it to in 810?

phenigma

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1005
    • View Profile
Re: swap interfaces confirmation
« Reply #1 on: April 29, 2010, 10:37:45 pm »
I havn't used it since the alpha stage but it worked exactly as expected then.  Click, swap, then I think I rebooted the core at that point as well.

J.

pw44

  • Addicted
  • *
  • Posts: 653
    • View Profile
Re: swap interfaces confirmation
« Reply #2 on: April 30, 2010, 04:59:32 am »
or edit the file: /etc/udev/rules.d/70-persistent-net.rules, changing tth0 to eth1 and et1 to eth0.
Reboot and it's one.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: swap interfaces confirmation
« Reply #3 on: April 30, 2010, 05:49:18 am »
The Swap interface button in webadmin works fine.



HTH


Tim
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

skeptic

  • Addicted
  • *
  • Posts: 615
    • View Profile
Re: swap interfaces confirmation
« Reply #4 on: April 30, 2010, 03:32:42 pm »
Yup, swap interfaces worked fine.  I thought I had read where some people had problems with that, but I'm guessing they had other issues.