Author Topic: Wiki Needs Correction - LinuxMCE DVD Install for 0810  (Read 2836 times)

ip4u

  • Newbie
  • *
  • Posts: 4
    • View Profile
Wiki Needs Correction - LinuxMCE DVD Install for 0810
« on: April 22, 2010, 06:39:56 am »
Folks,

Not quite sure why the wiki for installing 0810 via DVD hasn't been updated.  The link is here: http://wiki.linuxmce.org/index.php/Installing_0810

Under the DVD Installation, it states that you simply double click on the LinuxMCE icon when finished with the previous items.  This hasn't work for me through ~4 x attempts and I've found posts from others that this doesn't work (experiencing exactly what I've experienced).  This may work for some, but certainly not for all.  As mentioned, the errors I get are exactly like others I've found.  Not sure if it's Video card related or other, but if this method is restricted to specific scenarios, then it should be noted to save countless hours rebuilding.

I've only been successful (even then when not working through packages.medibuntu.org availability issues) when following instructions as if it were an addition to a Kubuntu install.  That is, running the ./pre-install-from-repo.sh, ./linuxmce-install.sh and ./post-install.sh.  Only then do I have a functioning install that I can post questions for and not be told I need to follow the procedure outlined in the wiki above.  There are a number of posts suggesting that running the 3 x script route is the only way to go, as well as the only way to get meaningful support.

I know 810 is beta, and automating the install is the holy grail.  However, if something so basic doesn't work, it would be nice if it was removed or at least caveated so people don't waste their time.  I'd like to spend time with my specific setup focusing on issues or successes not related to something as basic as an install.

That said, thanks to the developers, guru's and poster keeping this alive.

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #1 on: April 22, 2010, 08:18:19 am »
You downloaded the torrent?
Try the latest snapshot
http://linuxmce.iptp.org/snapshots/

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #2 on: April 22, 2010, 11:09:12 am »
I had to try the beta installation a LOT of times before I finally got a working installation (getting both myth and diskless booting to work in the same installation seemed to be the problem). I was pretty much alternating between the DVD and net install each time, and would you believe it, it was the DVD install that worked in the end, and this is the installation that I currently have.

God knows which one I would go for if I had to reinstall. Maybe we should do a poll and see which one people currently have installed, along with any issues they might have had?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

wierdbeard65

  • Guru
  • ****
  • Posts: 449
    • View Profile
    • My Quest
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #3 on: April 22, 2010, 12:54:46 pm »
would you believe it, it was the DVD install that worked in the end, and this is the installation that I currently have.
Which version worked in the end? I'm having problems with diskless - downloading 22889 (April 20th) right now, but if you have a "known good" version..... ;)
Paul
If you have the time to help, please see where I have got to at: http://wiki.linuxmce.org/index.php/User:Wierdbeard65

OldBob

  • Regular Poster
  • **
  • Posts: 16
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #4 on: April 22, 2010, 02:00:25 pm »
I recently did the DVD install (twice) with my POV_ION with DIMM following the Wiki.

I wasn't optimistic as the md5sum differed from that on the torrent site (Download - 1ef692251acb05c5aca3798f52f9268d4eed7639

Torrent Site f009b23d31c52950e0e2f8faab14897b  LinuxMCE-8.10-beta2.iso    14Apr10)

On the last occasion I followed the wiki instructions precisely, ignoring the advice to update the avenard directory in the sources list and waited patiently for each stage to complete.   This took several hours.

Ultimately, the installation completed with the latest nVidia drivers (195) automatically installed along with the correct drivers for the Realtek 8111 / 8168 onboard NIC.

The necessary codecs for DVD decryption etc (libdvdcss2, w32codecs) were not installed due to the inability to access medibuntu as described by others.   I ultimately managed to install libdvdcss but couldn't explain how.   If someone has an up to date alternative location (to medibuntu) it would be useful to add to the Wiki.

I am yet to try all basic functions but the install appears complete.

If there is consensus I am prepared to update the Wiki on the basis of this experience.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #5 on: April 22, 2010, 02:09:21 pm »
would you believe it, it was the DVD install that worked in the end, and this is the installation that I currently have.
Which version worked in the end? I'm having problems with diskless - downloading 22889 (April 20th) right now, but if you have a "known good" version..... ;)
How do I check which DVD version I installed? Can I find out by looking at the contents of the DVD itself somehow?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #6 on: April 22, 2010, 04:14:34 pm »
Just get the latest snapshot :)

lmwashere

  • Veteran
  • ***
  • Posts: 79
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #7 on: April 22, 2010, 05:38:25 pm »
Yes, I have had MUCH better luck using the latest snapshots than anything else. Usually the snapshots will install fairly uneventfully, while doing it the other way can sometimes cause severe high blood pressure. The last one that I used was the 4-8 snapshot and I can confirm that it is a very dull and uneventful process. Those are my favorite.

purps

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1396
  • If it ain't broke, tweak it
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #8 on: April 22, 2010, 05:55:26 pm »
How does one obtain the "latest snapshot"?
1004 RC :: looking good :: upgraded 01/04/2013
my setup :: http://wiki.linuxmce.org/index.php/User:Purps

ccoudsi

  • Guru
  • ****
  • Posts: 244
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #9 on: April 22, 2010, 06:05:55 pm »
Cheers |[BEER]
Charlie,

jimbodude

  • Guru
  • ****
  • Posts: 372
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #10 on: April 22, 2010, 07:27:10 pm »
If it has been confirmed that the latest snapshot is the best way to go, and iptp has the bandwidth to support it, then the "Installing 0810" wiki should be updated with that link.  It also sounds like the downloads page (http://linuxmce.org/index.php/download) needs updating.  It doesn't provide any information about installing, and people are having bad luck with the links provided there...

bongowongo

  • wants to work for LinuxMCE
  • **
  • Posts: 826
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #11 on: April 23, 2010, 12:03:40 am »
If it has been confirmed that the latest snapshot is the best way to go, and iptp has the bandwidth to support it, then the "Installing 0810" wiki should be updated with that link.  It also sounds like the downloads page (http://linuxmce.org/index.php/download) needs updating.  It doesn't provide any information about installing, and people are having bad luck with the links provided there...

Nobody is holding you back to update it :)

DragonK

  • Guru
  • ****
  • Posts: 429
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #12 on: April 28, 2010, 04:38:42 pm »
Hi Guys,

I have a few installation problems. Do I have to download the latest snapshot or can I do an update to the latest snapshot?
Reason for asking this is that it takes about a week to download the 3.7GB snapshot.

THEVILLAIN

  • Regular Poster
  • **
  • Posts: 41
    • View Profile
Re: Wiki Needs Correction - LinuxMCE DVD Install for 0810
« Reply #13 on: April 29, 2010, 07:21:27 am »
Anyone can install Kubuntu 8.10 intrepid, install latest video,alsa drivers, then apt-get update/upgrade, then web install, then apt-get upgrade lmce again.
I think this is least bandwidth intensive, and gives procedure experience for future updates.