Author Topic: PlutoGalleryViewer won't close  (Read 2355 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« on: October 29, 2006, 02:45:17 am »
I have .41 on my hybrid which is connected to my tv.  On previous releases I would boot directly to the on-screen orbiter, with .41 it boots directly to this gallery viewer.  I don't mind that too much but I can't get to the on-screen orbiter.  I've tried everything that comes to mind like clicking all the mouse buttons in various combinations hoping to get a menu, clicking on the small title bar at the top of the viewer, esc-key, various other keys in desperation, but I just can't get rid of that gallery viewer.  I've been through my admin site looking for something to change in the settings but don't see any help there.  Any ideas?

Thanks,

Steve

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
New UI for .41
« Reply #1 on: October 29, 2006, 04:08:34 pm »
I am having the same issue.  I know that you need an nvidia 6xxx or 7xxx video card to get the new UI to work properly.  However, I am using the nvidia 6200 and it is still not working.  Anyone have any ideas?

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
One solved
« Reply #2 on: October 30, 2006, 12:39:38 am »
You're comment lead me to verify my nvidia chip, it's a 5600.  I tried removing UI from admin but that didn't work so I reinsatlled without UI and it works fine now.
I hope you can resolve yours.

Thanks,

Steve

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #3 on: October 30, 2006, 10:01:59 am »
seems that you tried to install pluto and use UI2
indeed you need a better video card to support opengl effects.

try see here other comments
newbielink:http://plutohome.com/support/phpbb2/viewtopic.php?t=996 [nonactive]

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Photo Gallery Viewer
« Reply #4 on: November 02, 2006, 07:00:25 pm »
I am not getting the Photo Gallery Viewer to display any images.  Is there something I need to initiate in order for it to stream photos.

Mass

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #5 on: November 03, 2006, 11:14:32 am »
you need internet connection since it downloads photos on your computer.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Photo Gallery
« Reply #6 on: November 04, 2006, 02:04:57 am »
I have the internet connected and I have already loaded .41 twice just to make sure something didn't go wrong with th installation.  Do you have any other suggestions?

Mass

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #7 on: November 04, 2006, 09:25:28 am »
Hi,

are there any instructions how to setup photo screen saver ? Does it work under normal UI ?

Thanks in advance,

regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #8 on: November 04, 2006, 01:55:52 pm »
Quote from: "tinia"
Hi,

are there any instructions how to setup photo screen saver ? Does it work under normal UI ?

Thanks in advance,

regards,

Rob.


Hi Rob,

Currently there is not way to configure the Photoscreensaver app other than to turn it on/off in Wizards->Media Directors for specific MD's. You can look at the flickr.pl script to see how the images are downloaded from flickr.com - look in /home/flickr

Yes the Photoscreensaver does work under UI1 but we have found that we sometimes get sequences of 'white' images and also we sometimes see the smooth zooming/panning of images not working and in these situations the images onscreen will seem to move in a jerky fashion. Not sure what causes this... possibly a low memory situation in the pss. We never see this problem under UI2 however.

Regards

Andrew

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #9 on: November 28, 2006, 09:02:55 pm »
Hi Andrew,

i also work with the great transparent ui2; it really motivates in
developing pluto !

Is it possible to add a button's onto the orbiter('s) to activate and
to deactivate the (flickr's) screensaver?
Could i somehow route the screensaver to a (my) specific site to
download the pictures?

BTW is it recommend to get an actual kernel from example kernel.org
like it is at usual distros?

Regards to All

Eddie

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #10 on: November 28, 2006, 09:49:51 pm »
Quote from: "Eddie"
Hi Andrew,

i also work with the great transparent ui2; it really motivates in
developing pluto !

Is it possible to add a button's onto the orbiter('s) to activate and
to deactivate the (flickr's) screensaver?
Could i somehow route the screensaver to a (my) specific site to
download the pictures?

BTW is it recommend to get an actual kernel from example kernel.org
like it is at usual distros?

Regards to All

Eddie


Hi Eddie,

Yes you could add a button to do that... but you would have to add it yourself and currently that is fairly non trivial task inside pluto.

Pluto is based on Debian and the appropriate kernel is part of the Pluto installation.

Cheers

Andrew

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
PlutoGalleryViewer won't close
« Reply #11 on: November 28, 2006, 09:55:30 pm »
Can someone give the steps required to get the screen saver working on the original user interface as I have had no luck so far

NOS