View full version: Installation issues
  1. CuBox-i from SolidRun
  2. HDMI Audio AC3 Problem
  3. Where do I find 'Sound Preferences'?
  4. Qorbiter creates a lot of Generic Proxy Orbiter?
  5. Installing LinuxMCE on server - installer issues, networking, video playback...
  6. Installing 12.04 from USB stick
  7. [SOLVED] 12.04 Aeon Z-Stick 2 - No Communication with Controller?
  8. video stops playing
  9. [SOLVED] 12.04 Aeon Z-stick (Zwave) is not detected by PnP
  10. 12.04 Client Machines Can't Browse Some Websites
  11. 12.04 multichannel sound card with squeezeslave
  12. Fibaro Dimmer Module - FGD-211 - Dianemo
  13. 12.04 August 16 29241 notes
  14. 1204 MythTV - Can't Configure HDHomerun
  15. [Resolved] 12.04 - firewall issues?
  16. 12.04 NAT Port Forwarding Issue
  17. 12.04 NAT Speed Issues [SOLVED]
  18. "Fresh" installation 12.04 July 24 29195
  19. 12.04 July 30 19196 notes.
  20. 14.04 July 24 29195 Notes
  21. 29-June 12.04 29165 load - MD creation fails.
  22. 14.04 July 21 29194 notes
  23. 14.04 July 19 29194 notes.
  24. 12.04 July 19 29194 notes
  25. 30-Jun 1404 29172 loops on AVWizard
  26. Embedded ATI Radeon 7000-M
  27. LMCE 10.04 or 12.04 or 14.04?
  28. NAS Detection/UpdateMedia
  29. Asus eeebox eb1033 will not install
  30. LinuxMCE 1004, Installation Issues, No Internet, AVWizard Failed
  31. Intel NUC D54250WY problem
  32. LMCE 1404 Initial Install Notes for Core/Hybrid system.
  33. 12.04 & 14.04 apt-get nvidia-current (Resolved)
  34. 10.04 Setup Wiz Black Video, ZOTAC GT 630 1GB x16, No Sound Card (SOLVED)
  35. AVWizard Failed to setup X.
  36. Why have the recent snapshots only been 2.5gig?
  37. eth0 and eth1 kernel driver in use - Resolved..
  38. 12.04 audio issues - Closed
  39. 1004: Nvidia GT240 black screen after update
  40. xine cpu 80% with vdpau
  41. FYI - Snap April 13 28939 xorg.conf defaulted to nouveau driver
  42. NAS Symbolic Links on 12.04 loads - Anybody else with sym link issues - Resolved
  43. Gigabit ethernet card runs @ 100 - Resolved
  44. NAS CIFS errors on April 13 28939 snap - Resolved.
  45. Snap April 13 28939 ehci_hcd errors - Kinda
  46. [Solved] No graphics on hdmi
  47. ifconfig on Mar. 25 48288 load - no eth0 ip (Resolved with Apr. 1 28890)
  48. Small LMCE screen size (Resolved on Mar. 25 48288 load).
  49. LG rs232 script
  50. xrandr & gtf question.