Recent Posts

Pages: 1 [2] 3 4 ... 10
Installation issues / Re: Snap April 13 28939 ehci_hcd errors
« Last post by pigdog on April 16, 2014, 10:26:56 pm »

I reloaded from scratch and no more error messages.

I went into KDE Desktop and put a USB stick into a port and received...

An error occurred while accessing 'USBNAME', the system responded:
An unexpected error has occurred. : Not Authorized

I have not seen any error messages on the terminal.

I will play with this when I get spare time to see if it can be reproduced and to find out why I'm not authorized.

Users / Re: Need some dedicated testers.
« Last post by maverick0815 on April 16, 2014, 06:50:29 pm »
No one hates golgoj4...actually I was getting worried, that something might have happened to you...
Anyways, I also looked at the qt5orbiter, which looks pretty good to me too....unfortunately not much seems to be working there yet.
Users / Re: SIP Video intercom
« Last post by cfernandes on April 16, 2014, 05:43:21 pm »
I found this project   on github.

Installation issues / Re: NAS CIFS errors on April 13 28939 snap
« Last post by Michaelree on April 16, 2014, 05:01:51 pm »
I was getting the same errors as you cifs and link errors, I could be wrong but I think something changed in 12.04 version of cifs.  My NAS is just Ubuntu 12.04 with samba installed.  I think the problem with the link errors was because I did not have a username/password for my media share and therefor cifs was mounting it as an unsecured share.  I also had security = share in my smb.conf and I think that was giving the cifs mount error.  changing security = user I belive fixed it, but I did change several other setting in the smb.conf on my NAS.

See if setting the password in the webadmin to yourpassword,iocharset=utf8,sec=ntlm this allowed cifs to mount the drive before I changed any of my smb.conf setting.  I don't think the iocharset is really needed, but the sec=ntlm worked for me.

I could be totally wrong but was able to get the NAS to mount and it had nothing to do with LMCE.
Installation issues / Re: Snap April 13 28939 ehci_hcd errors
« Last post by pigdog on April 16, 2014, 04:14:07 pm »

I ended up adding...

dmesg -n 1

to /etc/rc.local

This stopped the intermittent terminal messages but it also stops any kernel generated error messages.
Feature requests & roadmap / Re: philesight nice feature for linuxmce
« Last post by Govo on April 16, 2014, 02:01:33 pm »
I'll give it ago
Users / Re: Need some dedicated testers.
« Last post by B34N on April 16, 2014, 01:39:19 pm »
What am I doing wrong? I had QOrbiter Android mostly working on my Nexus 7 and GS2, but after upgrading to more recent version I can't even get it to finish starting up on my devices. I didn't choose any of the failed versions. I tried to revert back to an older version and I could get it to start on my Nexus 7, it was missing controls for video playback.
Users / Re: using a script to launch scenarios
« Last post by posde on April 16, 2014, 09:50:23 am »

easiest is: Watch dcerouter.log when you trigger the scenarios from the Orbiter. It will be two messagesend that you can use.
Users / Re: Need some dedicated testers.
« Last post by golgoj4 on April 16, 2014, 05:26:47 am »
alright, I forgot...I'm using Mythtv ;D

* golgoj4 wonders how much you hate him right now.

Sorry for being mia. work has been...intense.

Really want to figure out this black screen issue.
Users / Re: wrong resolution on hybrid/MD after boot
« Last post by pigdog on April 16, 2014, 12:31:54 am »

What's your make and model of amp?

I have probably asked this question many times before, on various threads, but, it always helps to state make and model when you ask about an issue.

If it happens to be a Denon (and most other makes) - look at the HDMI pass-through setting.

Please, if it works, respond so that other users aren't left hanging to know if that was the solution.

Pages: 1 [2] 3 4 ... 10