Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mhaskell

Pages: [1]
Users / Re: asus nx 1101
« on: September 15, 2013, 03:21:36 am »
Crumble, the link for the driver on my computer brings me to an oriental page

Users / Re: asus nx 1101
« on: September 11, 2013, 03:32:08 am »
Sorry for the delay in responding. 

tschak909 and posde, thanks for your suggestions.  I will keep these solutions as backup plans.  I would like to volunteer to co-ordinate the hardware compatiblity section of the site.  If possible, can u tell me how best to go about it.

Crumble, I haven't had time to try your solution.  I will tomorrow.  I started out with a dlink dge-530T and then the asus card, and both have the same issue.  Thanks for the suggestion.


Users / Re: asus nx 1101
« on: September 06, 2013, 12:31:23 am »
possibly using the same 8169 driver is the problem?

Users / asus nx 1101
« on: September 05, 2013, 10:25:32 pm »
I have been following MCE for about 2 years.  I tried to install dlink dge 530T but had no luck.  I finally bought a asus nx 1101 thinking it might work in 10.04, thinking it worked in previous versions.  I am experiencing the same issue with it as with the dlink card.  When i do a lspci -v the internal nic says it's a realtek 8101E irq 25 kernel driver r8169.  The asus card says realtek 8169 irq 16 kernel driver r8169.  when i ifconfig i see eth0, eth0:1 and lo.  I'm not very linux literate.  Can someone assist me - this has been the limiting factor for me getting deaper into mce.
thanks in advance

Pages: [1]