Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Farmboy

Pages: [1]
I am hoping someone will be able to help me out with my installation of LinuxMCE 10.

Everything works great except the built in wireless and the remote control.
I'd like to use the wireless to connect (wirelessly) to my 3G wireless modem to give the Hybrid Core access to the internet, but can't seem to get it to turn on. Has anyone solved this problem?

My other problem is the remote control. I thought LIRC was installed as part of the LMCE install, but when it didn't work 'out of the box', I added a Microsoft MCE remote control, but it still doesn't work. At the moment I use a keyboard for control, but until I get the remote and wireless working the WAF is too low to put it in the living room.

Any help would be gratefully accepted.


Installation issues / qOrbiter won't connect to MD/Core
« on: August 21, 2013, 03:43:08 am »
Looking for some help to get qOrbiter working and haven't been able to find anything to help with my problem in the forums or the wiki.

I have successfully installed qOrbiter onto an Android tablet and followed the instructions on setting up the Orbiter in the LinuxMCE admin section, but when I start the app, it tries to connect to the MD/core and then says it 'can't connect but will keep trying'

I can connect to the MD/core with a browser using the standard IP address, so I'm not sure what I'm not doing.

Hopefully someone can put me on the right track.

BTW, congrats to the Devs on the latest release. LinuxMCE gets slicker and slicker with every release

Installation issues / HDHomerun loses signal
« on: March 18, 2013, 08:41:45 am »
I have installed LinuxMCE 8.04 and attached an HDHomerun tuner; and it's not working as it should.

When I have the HDHR attached directly to a wireless router, it works great over the wireless network; and I'm able to use VLC or TotalMedia on my Zoze laptop to watch HD live TV.
However, when the HDHR is attached to the LMCE core,(and set it up) the signal is reported as very low and live TV will not display. (BTW, MythTV found all the DVB-T channels, but reports the signal as too low.)

Therefore, I know the signal strength is OK, but am puzzled why LMCE/MythTV doesn't work.

I would be grateful for any help.

Installation issues / Ultimate Goal of LinuxMCE
« on: July 22, 2011, 01:59:35 am »
I have followed LinuxMCE since Plutohome, and have always been impressed by what is possible, but find myself wondering what the project is aiming to be.

Is the aim to build the 'best' of it's type? Probably is.
Is it to have the whole world use it? Probably won't happen.

It is always frustrating to me, how difficult Linux types make their projects for the average Joe to install and use. What's the point of making it difficult?

When Plutohome were active, there was a commercial incentive and it was easy to install and use. I didn't even know what Linux was installed underneath, you just burned the two CDs, rebooted and it just worked. Dianemo seems to have the same philosophy.

However, since LinuxMCE has taken the reins, it has got way more complicated, with apt-get this and apt-get that, parts of the wiki say upgrade the distribution and users say don't.

I only ever managed to get 7.10 to install for me. I tried 8.10, but when it didn't install, I figured the hardware was at fault, so gave up until I could justify spending some money on new stuff.

Anyway that day arrived, so I did some research here and on the wiki. Turned out Dianemo used Asrock Ions for their MD, and the word was that it could handle core duties provide not too much was asked. Since I was sure it would work, I bought one barebones and fitted a 1Tb disk and 4Gb ram. Then I put in the latest snapshot and tried to install. No dice.

Kubuntu goes fine, but when I run the LinuxMCE script I get a 'no resume image, doing normal boot' and then it boots to a prompt.
No worries, the forum or the wiki will have the answer, and I'll learn a little Linux on the way. Again no dice. Other people have had the same error, but there seems to be no answers.

Plutohome acted like an appliance, whereas LinuxMCE no longer does.

I am interested what the ultimate goal of LinuxMCE is.


Pages: [1]