Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ScytheMan

Pages: [1]
Installation issues / Re: Installation fails: error on device sr0
« on: July 10, 2011, 07:26:07 pm »
Ok I've downloaded them again and checksum is ok.

Next step hehe, installation always stops on busybox initramfs, going no further
I've already tried all_generic_ide floppy=off irqpoll, nothing works.


Installation issues / Re: Installation fails: error on device sr0
« on: July 09, 2011, 07:21:37 pm »
Thanks for the fast answer!
So I've tried everything, reburn at 1x speed, changed the cd drice, nothing works.  :'(
One question, my checksum is not the same as mentioned on the webpage, could this be a reason?
I've always got the problem that my Download of the snapshot needs to retry often to download the file, used getright.
Where can I download the snapshot, torrent?

Thanks for your help

Installation issues / Installation fails: error on device sr0
« on: July 08, 2011, 07:08:53 pm »
Hello dear community,

Since this is my first post, I apologise already for my very bad english ;).
I've downloaded yesterday the last snapshot of MCE and tried to install it on my PC.
I always get the errors "error on device sr0 ......" I think you know the issue. I've looked through the Forum but didn't find anything that could help me or that worked.
Could someone help me please.

Thanks for your help guys

Pages: [1]