Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dap-P

Pages: 1 ... 3 4 [5] 6
61
Feature requests & roadmap / Re: Turn off MD based on idle time
« on: October 16, 2013, 09:59:05 pm »
@posde
Big what if...
What if the core would know if the md is off? i think it already knows. and when play a video, check if md is off, if so, send power on command. when the md is booted, the md sends a "Ready for commands" message. and the core send the command to play media

@LMCE gods
I've looked through the orbiter.h and orbiter.cpp but i dont see how it works. any advise would be appreciated

62
Feature requests & roadmap / Turn off MD based on idle time
« on: October 16, 2013, 01:24:17 am »
I've been looking into this, and personally i would like to see the idle timer used for the screensaver also user to turn off my MD's.

In my opinion, this has base setting (maybe 1 hour) and adjustable from the webadmin (like the screensaver)

I am willing to research and try to implement this myself, just need some pointers where to start from the LMCE Gods, and some free time.

Anton

63
Users / Re: video issues with mce
« on: October 16, 2013, 12:42:32 am »
You can change the video output of AVWizard with 12345, but also with QWERT
From what i remember, this selects other outputs (alternative)

Anton

64
Users / Re: Need some dedicated testers.
« on: October 16, 2013, 12:08:02 am »
Downloaded todays APK

Room and entertainment area selection, all working for me
Dont see what is different with the power button, it is not working for me


Langstonius, I have a basic understanding of java / javascript, but fairly good scripting skills. Just very little time.
Do you have a small task that i can try to do?

Anton

65
Users / Re: Need some dedicated testers.
« on: October 09, 2013, 01:06:17 pm »
When qorbiter is running on my phone, and i get an incoming call, qorbiter crashes when hanging up the call.

Anton

66
Users / Re: File share not mounted on MD
« on: October 09, 2013, 12:37:45 pm »
Ok, if i cd into the directory, it exists, and i can see the media.
but if i 'ls -la' in /mnt/device i only see '.' and '..' and no symlinks

And i can also play media now.

Thanks posde

67
Users / Re: File share not mounted on MD
« on: October 09, 2013, 12:04:18 pm »
Are you able to play stuff on the core already? It takes time for the indexer to complete.

After everything is indexed the right way, you can select media on the orbiter, and the requested device will be automounted on your MD.
I dont have a hybrid core. so i cannot play media on the core.
Yes, the media is indexed, and i see the media on the MD orbiter.
When i select to play the media, nothing happens

I ssh'd into my core from my windows pc, then ssh'd into the md, and noticed the smb share was not mounted,
while my other share is mounted (altough that is an nfs share on another nas)


68
Users / File share not mounted on MD (SOLVED)
« on: October 09, 2013, 10:22:30 am »
Hi all,

This week i installed a 2nd NAS, a freenas server, with a bunch of old harddisks.
LMCE didn't dectect it automaticly, so i created the file server device, and file share device manually.

I ran the scripts for creating LMCE file structure and such. The media that i placed on this share now gets index by the core, but i cannot play it on the MD because the smb share doesn't get mounted.

Anyone that can point in the the right direction?

Anton

69
Users / Re: Need some dedicated testers.
« on: October 07, 2013, 09:52:25 pm »
1) Thank you for doing so much testing
2) User menu is a known issue
3) I will look into and see if I can track down the issues related to the crashes
4) Do you know about autotagger? It helps with assigning meta data to media. (ie breaking tv shows down into episode & season, setting media subtypes for movies and other video media. only for videos)
5) I will look into the weird behavior you are experiencing on the different sorting options.

-Langston


1) No problem, i use qOrbiter every day
2) Good to know
3) Thank you
4) Yes, but lately it seems to hang also. i did not have time to check what is happening.
5) Today the weirdest thing happend, i connected to my open wifi, and via a vpn connected to my linuxmce network, and the waiting problems didn't exist... i will look into it why this is happening.

Anton

70
Users / Re: Need some dedicated testers.
« on: October 07, 2013, 03:18:07 am »
On my Nexus4 this also happens, and i use the smokey skin. But when i rotate again, most of the times it comes back.

On My Desire HD i use the default skin (the only one i can choose), and the screen blacks out when i rotate, but come back fairly quickly (within 1 second). Pretty normal i think. Sometimes after rotating the buttons are displayed multiple times, the disappear after a new background has been loaded.

Another few small things that i have noticed on the Nexus with the smokey skin.

- If in portrait, the exit button is almost not visible, it falls of the edge of the screen, and only the "E" is showing.
- While in portait the photo's seem to get streched to fit in the screen
- The power button is not (yet) working
- Maybe it is because i only have 1 user defined, but if i select the user menu, i get only a blank green screen with a close button.
- When i select a different room, for example, change from living room to bedroom, i tap location, i see the screen with all location, then select bedroom, then i get another screen where i can only select my bedroom.
- When selecting media, then video, it takes some time to display the "TV Shows" and "Movies" buttons (about 2 seconds), while the "Filename Sort" button is displayed instantanious.
- qt4 always crashes when i press "Filename Sort" before the other buttons (TV Shows, Movies, etc) are displayed
- Often i see crashes when selecting "TV Shows". The crash happens while loading all shows. The crash happens at about 950 of 1389 shows. Maybe i somewhere have a problem in my tvshows. I dont use this view function, because it is not the most handy view for me. If i have 200 episodes of the same TV Show, i get 200 items with only that shows title. I hope this could be reduced to 1 item. Mostly i use "Filename Sort" and it is
- While in a Media view (TV Shows, Movies, Audio) i cannot press the back button to go back to the main screen.
- While in a Media view, when i press the home button, the main screen comes up, but still with the media menu pressed (the buttons Video, Audio, Radio, etc are still displayed)

I already requested this, but i want to write it again, to keep all things in this post
- I hope to see the smokey skin working on more devices (my HTC Desire HD), if there is anything i can do to help with this, please point me into the right direction.
- A Viewed/Unviewed function for media

Keep up the good work!
Qorbiter is very snappy and reponsive. and imho very good looking with the smokey skin

Anton

71
Users / Re: Media on mobile devices
« on: October 02, 2013, 12:25:33 am »
After reading this thread and the thread about upnp/dlna (http://forum.linuxmce.org/index.php/topic,13400.0.html)

I installed squeezeplayer on my phone (https://play.google.com/store/apps/details?id=de.bluegaspode.squeezeplayer) (yes, this can be found for free, search on aptoide)
Created a new room, named after my phone
Connected it to my core using this wiki (http://wiki.linuxmce.org/index.php/Squeezeslave_on_the_core)

Now can control Audio playback from any orbiter. So also qorbiter on the same phone, the squeezeplayer program runs in the background.

Just wanted to share. This might be a good idea for people that have an extra tablet or phone to use in the bathroom/bedroom/hallway. Or buy a cheap tablet at DX.com for tis purpose (http://dx.com/p/a13-7-capacitive-touch-screen-android-4-0-tablet-pc-w-tf-camera-wi-fi-g-sensor-white-148468)

Anton

72
Users / Re: Need some dedicated testers.
« on: October 01, 2013, 04:26:42 pm »
Just downloaded the new APK (opengl) this is working for me
Even the skin problem is fixed! Thnx, will continue testing

As a side question, is it somehow possible to use the smokey skin on lower resolution devices?

73
Users / Re: Weather Plugin Developer needs data entry help!
« on: October 01, 2013, 03:01:00 pm »
Thom,

If you still need volunteers, i should be able to help. (europe / maybe some parts of asia)

74
Users / Re: Need some dedicated testers.
« on: October 01, 2013, 02:20:25 pm »
Did you download it from the new location? see:beginning of the thread.

-golgoj4


Oops, i didn't... However, now i just downloaded both the qt4 apk's, but both don't start on my Nexus4, crash at startup.
I did already update the skins again... (with the script langstonball.com/qorbiter/setupQorbiter.sh)



Before i updated to apk's from the new location (docs.langstonball.com/view/Android/) i had similar issues to 'bherbie'
But i noticed it only if i was playing media, and then start qorbiter, i get an empty screen. (only the background)


My Razzr met an untimely death and I now have a Motorola Moto X running android 4.2.2 and testing the qt4 nightly build.  This is a screen shot of what I get, nothing more and nothing less.


75
Users / Re: Need some dedicated testers.
« on: September 30, 2013, 11:50:59 pm »
can you be more specific?!

Ofcourse,

 if i select the smokey skin, the loading screen is black with the buttons on top, but the main screen is the default skin

Pages: 1 ... 3 4 [5] 6