Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pointman87

Pages: 1 ... 5 6 [7] 8
91
Users / Flashplayer
« on: November 05, 2011, 07:00:19 pm »
I have a problem which concerns all my MDs. When I'm trying to watch flash content In firefox or Hulu the picture is so choppy that it isn't watchable, the sound is all right thou. The problem are on both 8.10 and 10.04 so it doesn't seem to be version related. My MDs are one Acer Revo r3610 (ION) hooked up to a 40" Sony plasma at 1080p and hdmi audio, and one asus eeebox (ION2) hooked up to a LG 60" plasma through a devon 3310 receiver at 1080p. I have not tried to revert to 720p because i want to know if other people have the same problem. Im using the newest flash 11 from the repo.

Best Regards //Daniel

92
Users / Re: tellstick core update: breaks previous functionality
« on: November 02, 2011, 10:22:03 pm »
Hi, I'm using the newest telldus-core on my 10.04 install and it works great. Are you sure your /etc/tellstick.conf wasn't overwritten when you upgraded?

Best regards, Daniel

93
Installation issues / Re: MCE USB2 remote not working on MD (10.04)
« on: November 01, 2011, 12:07:55 am »
A temporary workaround is to manually edit the /etc/lirc/hardware.conf file.


# /etc/lirc/hardware.conf
#
#Chosen Remote Control
REMOTE="mceusb"
REMOTE_MODULES=""
REMOTE_DRIVER=""
REMOTE_DEVICE=""
REMOTE_SOCKET=""
REMOTE_LIRCD_CONF=""
REMOTE_LIRCD_ARGS=""

#Chosen IR Transmitter
TRANSMITTER="None"
TRANSMITTER_MODULES=""
TRANSMITTER_DRIVER=""
TRANSMITTER_DEVICE=""
TRANSMITTER_SOCKET=""
TRANSMITTER_LIRCD_CONF=""
TRANSMITTER_LIRCD_ARGS=""

#Enable lircd
START_LIRCD="true"

#Don't start lircmd even if there seems to be a good config file
#START_LIRCMD="false"

#Try to load appropriate kernel modules
LOAD_MODULES="true"

# Default configuration files for your hardware if any
LIRCMD_CONF=""

#Forcing noninteractive reconfiguration
#If lirc is to be reconfigured by an external application
#that doesn't have a debconf frontend available, the noninteractive
#frontend can be invoked and set to parse REMOTE and TRANSMITTER
#It will then populate all other variables without any user input
#If you would like to configure lirc via standard methods, be sure
#to leave this set to "false"
FORCE_NONINTERACTIVE_RECONFIGURATION="false"
START_LIRCMD=""


If you set the REMOTE statement to mceusb and START_LIRCD to true, then you get your remote to work.

Best regards, Daniel

94
Installation issues / Re: HDMI Via Denon A/V Receiver
« on: July 17, 2011, 08:46:04 am »
and upgrading alsa won't help him, as HDMI sound is working for him, if he attaches the ion directly to the TV, if I read correctly

Sorry didnt read the first post as well as i thought. I tried to change audiooutput to hdmi to my denon reciever and it works, i have my MD to the DVD input and input mode and decode mode set to auto on the denon.

BR Daniel

95
Installation issues / Re: HDMI Via Denon A/V Receiver
« on: July 17, 2011, 12:53:51 am »
try upgrading alsa, apt-get install alsa-modules-2.6.27-17-generic
thats what i had to do to get hdmi audio from my acer revo.

Posde: I also have hdmi for video from ion to denon 3310 and toslink  for audio in my livningroom.
My screen is going black for about 5 seconds everytime i start any media, is that happening for you as well?

BR Daniel

96
Installation issues / Re: Alsaversion
« on: June 27, 2011, 10:56:04 pm »
thank you posde for your reply. Wouldn´t  it be possible to make a detectionscript like nvidiainstall.sh for alsa telling the installer to use newer or older versions of alsa depending on the output in lspci? You know, for plug and play experience  ;)

Best regards Daniel

97
Installation issues / Alsaversion
« on: June 26, 2011, 11:20:39 am »
Hey all. I have been on 1004 for a couple of months now and downgraded back to 810, now to my issue.
Before i went 1004 i had audio over HDMI working out of the box on my acer revo r3610. Now i had to manually upgrade alsa to 1.0.23 to get HDMI audio work again. Is it something wrong with my install or has the alsa packages been downgraded for some reason?

Best regards Daniel

98
Users / Re: New power controller: Tellstick
« on: June 26, 2011, 10:10:04 am »
joakim, do you think you only need to add the deviceid range to the tellstick template to get the duo to work on transmitting? The reason i wonder is that i need a new tellstick and thinking about buying the duo. I cant find any info on it but i guess it uses the same RF transmitter and controller as the regular tellstick.

BR Daniel

99
Installation issues / Re: ATI chipsets: Seeking testers
« on: April 30, 2011, 07:56:01 am »
Hi, my 1004 core has that old crap from ati called rage XL. The installer does not autodetect but using the driver r128 in xorg.conf gets me up and running. I also have a laptop with ati mobility that i will try as a MD so i will keep you posted.

BR Daniel

100
Users / Re: New power controller: Tellstick
« on: March 01, 2011, 02:59:31 am »
Thank you very much Joakim. It works like a charm.
Have you manage to get your hands on the tellstick duo?

Best regards. Daniel

101
Users / Re: apt-get upgrade problems
« on: February 16, 2011, 03:40:55 am »
Hi. Delete the plug and play info in devicetemplate 1920 (PLCBUS) and the plug and play info for tricklestar in devicetemplate 1754 (zwave)
That solves your problem and make your devices identified correctly.

Best regards Daniel

102
Users / Re: apt-get upgrade problems
« on: February 15, 2011, 08:58:53 am »
Hi Barney. Are your rs232 devices getting detected as "Generic RS232 Dongle"?

Br Daniel

103
Users / Re: New power controller: Tellstick
« on: February 04, 2011, 11:53:46 pm »
Bumping the thread, is there any news yet regarding the device template?

BR Daniel

104
Users / Re: Problems with create_amp_*.pl
« on: January 28, 2011, 12:32:11 pm »
Easiest way is to use x for rules. in my case in gävle, we have 026 + 6 numbers = xxxxxxxxx
Do you understand? You just use the number of x apposite to the numbers you want to be able to dial.

BR Daniel

105
Users / Re: Problems with create_amp_*.pl
« on: January 26, 2011, 06:29:36 am »
Ok i thought you also used affinity telecom, a tip is trying the sipgate template or download mine from tracker, search affinity. I didn´t get the broadcom template to work either, same problem.

BR Daniel

Pages: 1 ... 5 6 [7] 8