Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pointman87

Pages: 1 2 3 [4] 5 6 ... 11
46
Users / Re: GSD issues - all devices died.
« on: August 13, 2015, 01:53:18 am »
@Phenigma any hint on how to update the denon avr template to work with 1.9.1? Some commands are like <$"PWSTANDBY\r"$> and some are like OnDemand("PW","ON")

47
Users / Re: GSD issues - all devices died.
« on: August 09, 2015, 11:34:26 am »
After a little googling it seems ruby1.9.1 is buggy, maybe it would be better to depend on ruby2.0?

48
Users / Re: GSD issues - all devices died.
« on: August 04, 2015, 05:10:36 pm »
Hey, i have the same issue, could you by any chance attach that pluto-generic-serial-device_2.0.0.46.14081629241_i386.deb to this thread? As i just reinstalled i don't have it available.

BR Daniel

49
Users / Re: Need some dedicated testers.
« on: June 23, 2015, 11:03:05 pm »
It installs and runs on my iPad 2 with iOS 8.3 perfectly, beautiful piece of software ^^
As i´m new to the qOrbiter, is the updates happen on the app or on the core with lmce-orbiter* packages?

Best regards //Daniel

50
Installation issues / Re: Pluto-vdr
« on: March 21, 2015, 05:33:01 pm »
I also just looked at r30100 StartVDRClient.sh
XINE_IP=$1 seems to be the issue here

51
Installation issues / Re: Pluto-vdr
« on: March 20, 2015, 07:38:51 pm »
The only info i got is in the attached syslog, seems like its something with the connection to sxfe

BR Daniel

52
Installation issues / Pluto-vdr
« on: March 18, 2015, 08:49:55 pm »
yesterday i did an apt-get upgrade and got pluto-vdr 2.0.0.46.15030330130 installed. After install VDR was broken, downgrade back to 2.0.0.46.14081629241 got vdr working again.

53
Users / Re: Happy New Year!
« on: January 10, 2015, 05:57:22 pm »
Yesterday i had to shop around for my first Blu-Ray disc, since i have an AsRock MD with Blu-Ray reader in my living room. It worked flawlessly  :D

The movie was Cold Mountain BTW  :)

BR Daniel

54
Installation issues / Re: video stops playing
« on: August 25, 2014, 08:20:35 am »
If its local it sounds like an NFS error? next time you start a movie you could tail -f /var/log/syslog on your MD from SSH. If the MD loses contact with NFS server you should see it there.

//Daniel

55
Users / Re: What PVR
« on: February 16, 2014, 09:37:09 pm »
VDR with viasat and canal digital (sweden)

56
Users / Re: Is anyone using the Game Player?
« on: February 15, 2014, 03:52:00 pm »
Yes and I'm using an old PS1 controller. Mostly NES games, works great!

57
Developers / VDR need to use UTF-8
« on: February 05, 2014, 09:26:06 pm »

http://svn.linuxmce.org/trac/ticket/2063

In order to use characters other than the english standard set (in my case swedish Å Ä Ö) we need to use UTF-8 instead of ansi.

VDR_CHARSET_OVERRIDE=UTF-8  needs to be added to /etc/default/vdr

58
Installation issues / Re: tagging episodes
« on: September 27, 2013, 05:09:20 pm »
This happens when I'm trying to tag through tvdb: Series ID::146711Duplicate entry '1858-0-0-0' for key 'PRIMARY'

BR Daniel

59
Users / Re: Weather Plugin Developer needs data entry help!
« on: August 25, 2013, 10:41:21 am »
Ok, i will get my looking-glass and keep up the search ;=)

BR Daniel 

60
Users / Re: Weather Plugin Developer needs data entry help!
« on: August 25, 2013, 12:52:13 am »
i cant for the life of me find any good weather maps, would something like this do? http://upload.wikimedia.org/wikipedia/commons/0/0c/Blekinge_Municipalities.png
In case it do i can get all the countys.
 
BR Daniel

Pages: 1 2 3 [4] 5 6 ... 11