Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pointman87

Pages: 1 [2] 3 4 ... 10
16
Users / Apache2
« on: October 28, 2015, 08:27:24 pm »
After todays update of the website-admin package apache2 can't start. After the update the /etc/apache2/apache2.conf only consist of one line: ServerName DCERouter

Restoring the backed up apache2.conf gets it going again

17
Users / Re: VDR Crash after last update
« on: October 21, 2015, 06:03:58 pm »
Ticket changed

19
Users / Re: VDR Crash after last update
« on: October 20, 2015, 07:48:07 pm »
After cutting down the channels.conf to about 100 channels it works again  :-\

20
Users / Re: VDR Crash after last update
« on: October 20, 2015, 07:32:13 pm »
After reinstalling pluto-vdr-plugin and NOT reloading the router, pushing TV bring up the remote view on the orbiter without any channels to the left on the screen. The router doesn't crash. if i reload its sending that SendVDRCommand on dcerouter.log. pushing TV after the reload doesn't bring the remote screen and the router crashes after about 10 seconds. It seems that the FullEPG (maybe?) is at fault here

21
Users / Re: VDR Crash after last update
« on: October 20, 2015, 07:21:12 pm »
and this happens when i push TV on the orbiter      http://pastebin.com/fdFwdQ38

22
Users / Re: VDR Crash after last update
« on: October 20, 2015, 07:16:38 pm »
this is the dcerouter.log when i reload http://pastebin.com/wzt9ZTxw

it just rambling the same VDR message for a couple of minutes before finishing the reload

23
Users / Re: VDR Crash after last update
« on: October 20, 2015, 07:11:00 pm »
apt-get install -f returns nothing unusual, everything is installed. Maybe i cut the log a few lines to high

24
Users / Re: VDR Crash after last update
« on: October 20, 2015, 06:01:14 pm »
http://pastebin.com/rZsnWvUm    <------ var/log/apt/history

http://pastebin.com/4yfqAKLR      <------ var/log/dpkg.log


25
Users / VDR Crash after last update
« on: October 20, 2015, 01:28:45 pm »
After the latest apt-get upgrade VDR aint working anymore. When pushing TV it starts TV and after about 10 seconds the router crashes and reloads. The reload takes about 3 minutes. When pushing TV the TV-control orbiter screen isn't showing.

26
Users / Re: GSD issues - all devices died.
« on: October 10, 2015, 05:31:42 pm »
Here is a paste from screen http://pastebin.com/9e4pz84d
Here is a paste from log      http://pastebin.com/x7n30TQX
I have to reboot my system to get the device going again as it crashes 50 times, hence not starting again. Quick volume changes crashes it, change of input, pretty mush everything makes it crash, as long as it idle it doesn't crash

27
Users / Re: GSD issues - all devices died.
« on: October 09, 2015, 09:59:16 pm »
ohh sorry DT:71 for rs232

28
Users / Re: GSD issues - all devices died.
« on: October 09, 2015, 09:35:53 pm »
Hello, is there any news on this? The Denon rs232 still doesn't work. Any pointers?

BR Daniel

29
Installation issues / 12.04 31133/31187/31214
« on: August 24, 2015, 10:20:03 pm »
Hi, after an apt-get dist-upgrade and a reboot my MDs just halt at the terminal login prompt. After some digging i found that FirstBoot = false was missing from /etc/pluto.conf, preventing /etc/init.d/linuxmce from running. Adding it and reboot or manually running the init script got things going again.

Sorry for not having the exact update versions as it was some time since my last upgrade.

BR Daniel

30
Users / Re: GSD issues - all devices died.
« on: August 13, 2015, 01:53:18 am »
@Phenigma any hint on how to update the denon avr template to work with 1.9.1? Some commands are like <$"PWSTANDBY\r"$> and some are like OnDemand("PW","ON")

Pages: 1 [2] 3 4 ... 10