Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - hanafi

Pages: [1] 2 3 ... 5
1
Installation issues / Re: no sound over hdmi
« on: May 22, 2015, 04:23:22 pm »
thanks posde

2
Installation issues / Re: no sound over hdmi
« on: May 22, 2015, 04:09:13 pm »
hi
i add usb phoenix on core now i have sound on phoenix
what's a problem
driver nvidia ?
or alsa

3
Installation issues / Re: no sound over hdmi
« on: May 22, 2015, 03:42:04 pm »
yes
i don't understand a problem

4
Installation issues / Re: no sound over hdmi
« on: May 22, 2015, 03:26:23 pm »
thans for repley

in awizard i have sound dts on hdmi and when i play any think radio movie or music no sound
LMCE 1404
NVIDIA
and no card sound

5
Installation issues / no sound over hdmi
« on: May 22, 2015, 10:54:59 am »
during my installation of LinuxMCE 1404 I managed to configure my sound through HDMI in awizard
once orbiter no sound
My assound.conf and asound.template.conf its ok
help me please

6
Installation issues / can't create Md under lmce1204
« on: December 24, 2013, 11:09:35 am »
hello
i have a big problem can somebody help me?

sudo /usr/pluto/bin/Diskless_CreateTBZ.sh
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - Logging initiatilized to /var/log/pluto/Diskless_MD_Creation_20131224_110520.log
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - BEGIN: Target: ubuntu - precise - i386
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - BEGIN: Host: ubuntu - precise - i386
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - Creating chroot for MD creation at: /tmp/Diskless_CreateTBZ.uKSQ4oIuK
mardi 24 décembre 2013, 11:05:20 (UTC+0100) - Untarring /usr/pluto/install/PlutoMD_Debootstraped.tar.bz2
mardi 24 décembre 2013, 11:05:53 (UTC+0100) - Preparing the diskless system
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up /etc/sources.list for ubuntu
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up SSH
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up kernel postinst.d/
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - Setting up Foxconn NT330i compatability
mardi 24 décembre 2013, 11:05:54 (UTC+0100) - PreSeeding package installation preferences
W: Failed to fetch http://packages.medibuntu.org/dists/precise/InRelease 

W: Failed to fetch http://packages.medibuntu.org/dists/precise/Release.gpg  Temporary failure resolving 'packages.medibuntu.org'

W: Some index files failed to download. They have been ignored, or old ones used instead.
Reading package lists...
Building dependency tree...
E: Unable to locate package medibuntu-keyring
An error (Exit code 100) occured during the last action
medibuntu apt add keyring

7
Users / Re:
« on: November 08, 2013, 01:54:35 pm »
What i can do now ?

Envoyé de mon GT-I9505 en utilisant Tapatalk

8
Users / Re: a big problem
« on: November 08, 2013, 10:53:56 am »
i change my repository and i have a black screen with cursor
and i haven't access to my webadminlmce-admin  >:(

9
Users / a big problem
« on: November 08, 2013, 08:37:16 am »
i added device on core and he give me an error invalid id
dceRouter died after.
regenrating orbiter stop to 0% (done)

here is my log

01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?

10
Users / heed help
« on: November 07, 2013, 08:05:47 pm »
i added device on core and he give me an error invalid id
dceRouter died after.
regenrating orbiter stop to 0% (done)

here is my log

01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?




11
Users / Re: how i can delete an invalid device from core
« on: November 07, 2013, 10:06:01 am »
hi
1004

12
Users / Re: how i can delete an invalid device from core
« on: November 07, 2013, 06:39:36 am »
01   11/07/13 6:37:56.304      Got a device 203 with wrong device template 2394 <0xb77668e0>
01   11/07/13 6:37:56.304      Got a device 204 with wrong device template 2394 <0xb77668e0>
05   11/07/13 6:37:56.889      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.891      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.892      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.893      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.894      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.896      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.898      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.900      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.901      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.902      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.903      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.904      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.905      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:56.906      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb77668e0>
05   11/07/13 6:37:57.014      Plugin 3 activated <0xb77668e0>
05   11/07/13 6:37:57.114      Plugin 4 activated <0xb77668e0>
05   11/07/13 6:37:57.206      Plugin 5 activated <0xb77668e0>
05   11/07/13 6:37:57.301      Plugin 6 activated <0xb77668e0>
05   11/07/13 6:37:57.397      Plugin 7 activated <0xb77668e0>
05   11/07/13 6:37:57.495      Plugin 8 activated <0xb77668e0>
05   11/07/13 6:37:57.624      Plugin 9 activated <0xb77668e0>
Segmentation fault (core dumped)
any one had this error ?

13
Users / Re: how i can delete an invalid device from core
« on: November 06, 2013, 08:20:56 pm »
thanks for replay
but when go on advanced configuration he give me also an invalid error

14
Users / how i can delete an invalid device from core
« on: November 06, 2013, 06:03:53 pm »
hi
 i recently aded a new  device and now the core give me an error invalid id retry in device tree
 i do sqlcsv update but the device still under core and invalid id retry


                                        Got a device 203 with wrong device template 2394 <0xb78bc8e0>
01   11/06/13 18:01:30.811      Got a device 204 with wrong device template 2394 <0xb78bc8e0>
05   11/06/13 18:01:31.359      Loaded plug-in device: 3 master device: 10 -- ./File_Grids_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.361      Loaded plug-in device: 4 master device: 27 -- ./General_Info_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.362      Loaded plug-in device: 5 master device: 31 -- ./Climate_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.363      Loaded plug-in device: 6 master device: 9 -- ./Datagrid_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.363      Loaded plug-in device: 7 master device: 39 -- ./Infrared_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.364      Loaded plug-in device: 8 master device: 32 -- ./Lighting_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.366      Loaded plug-in device: 9 master device: 12 -- ./Orbiter_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.368      Loaded plug-in device: 10 master device: 2 -- ./Media_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.370      Loaded plug-in device: 11 master device: 34 -- ./Telecom_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.371      Loaded plug-in device: 12 master device: 52 -- ./Event_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.372      Loaded plug-in device: 13 master device: 33 -- ./Security_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.373      Loaded plug-in device: 14 master device: 1809 -- ./Plug_And_Play_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.374      Loaded plug-in device: 24 master device: 6 -- ./Xine_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.374      Loaded plug-in device: 28 master device: 2123 -- ./Picture_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.375      Loaded plug-in device: 44 master device: 1949 -- ./DataLogger_Plugin.so <0xb78bc8e0>
05   11/06/13 18:01:31.376      Loaded plug-in device: 143 master device: 36 -- ./MythTV_PlugIn.so <0xb78bc8e0>
05   11/06/13 18:01:31.376      Loaded plug-in device: 162 master device: 2101 -- ./Hulu_PlugIn.so <0xb78bc8e0>
05   11/06/13 18:01:31.377      Loaded plug-in device: 164 master device: 2187 -- ./AirPlay_PlugIn.so <0xb78bc8e0>
05   11/06/13 18:01:31.470      Plugin 3 activated <0xb78bc8e0>
05   11/06/13 18:01:31.564      Plugin 4 activated <0xb78bc8e0>
05   11/06/13 18:01:31.655      Plugin 5 activated <0xb78bc8e0>
05   11/06/13 18:01:31.746      Plugin 6 activated <0xb78bc8e0>
05   11/06/13 18:01:31.840      Plugin 7 activated <0xb78bc8e0>
05   11/06/13 18:01:31.933      Plugin 8 activated <0xb78bc8e0>
05   11/06/13 18:01:32.063      Plugin 9 activated <0xb78bc8e0>
Return code: 139
3   11/06/13 18:01:32   DCERouter (server)   Device died... count=200/200 dev=DCERouter
Wed Nov  6 18:01:32 CET 2013 died
any help ?
ah when reboot core he still on regenerating orbiter 0% (done)

15
Users / Re: Why Asterisk 1004 do not acknowledge DTMF
« on: January 19, 2013, 03:14:53 pm »
very strange asterisk
when i switch off all Md except core/hybride ket tone 0 to 9 work but when i switch on all MD no key tone not response

Pages: [1] 2 3 ... 5