Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rchamp

Pages: 1 2 3 [4] 5 6
46
Users / Re: USB-UIRT question
« on: January 31, 2011, 04:56:24 pm »
Here is a router from one of the vendors my company carries.

The brand is Proficient audio. http://www.proficientaudio.com/main.html
Look under accessories. With this you can blast to 4 different devices.

So, you can have one IR cable out of the USB-UIRT, to the input on the router, and then use either single or dual flashers on the outputs of the router to technically control up to 8 devices from a single router. pretty cheap too. ~ $75 "MSRP"

47
Users / Re: USB-UIRT question
« on: January 31, 2011, 04:50:03 pm »
There are IR "routers" available. That's how you control multiple IR equipment in the Custom  Home Audio industry

48
Users / Wall mounted light control - Any ideas
« on: January 03, 2011, 09:51:57 pm »
Hi Everyone, I just got my z-wave lights all configured into my system and I finally have the USB-UIRT and the GYR3101 on the way (should be here in a week).

I am in the process of making it easier to turn on the lights without going through either my main android touch orbiter or through the interface in the living room.

Has anyone used one of the z-wave light controls parallel with our orbiters? I was thinking of using the ACT ZTH100 and just sticking it by the front door to make it easy to turn on all of the lights without having to wire anything to it.

The main problem is that I still rent, and I am not ripping holes in the walls that aren't already existing...

Any other ideas? I really wanted to put in a touch screen control, but haven't found any good way to do that yet...

49
Users / Remotec Z-URC - zwave capable universal remote
« on: January 03, 2011, 09:39:01 pm »
Just wondering, but has anyone heard of this yet? Might be a decent device to integrate if Gyrations remotes phase out....

http://www.remotec.com.hk/zaspx/product_content.aspx?aboutno=9&subaboutno=22&main=f

-Ryan

50
Developers / Re: Los93soL Android Touch Orbiter
« on: December 15, 2010, 03:45:30 am »
my computer did NOT like the changes. It started beeping at me and everything. I went to the advanced > configuration > devices, then to the core, and noticed that it created 6 generic web orbiters as well. So I shut down my PC, restarted, and then after it reloaded properly, I removed all of the generic web orbiters and their proxy orbiters.

I created a new web orbiter using the standard method listed here, http://wiki.linuxmce.org/index.php/Web_Orbiter_2.0 and then just used the app to log into it, and everything seems to be working fine. Really don't understand what made the PC go into a tissy and start beeping at me, but it was directly related to the orbiter generation. It stopped once I stopped the generation of the orbiter that the phone was trying to produce....





51
Developers / Re: Los93soL Android Touch Orbiter
« on: December 15, 2010, 02:35:59 am »
I downloaded the apk again from your link and tried again.

I noticed on the orbiter screen on the web admin that the app created 5 generic proxy orbiters and one orbiter with the proper information, BUT the app froze at 9% of stage 1 of 2 of generating orbiter.

52
Developers / Re: Los93soL Android Touch Orbiter
« on: December 14, 2010, 07:13:00 pm »
hey los93sol,

I am the keyboard support was in regards to this:
Quote
To Get Required Changes For Keyboard Support (Continued from above instructions)

    * cp /home/lmce-admin/operations/myDevices/orbiters/proxySocket.php /var/www/lmce-admin/operations/myDevices/orbiters/proxySocket.php

I then needed to use my actual username and pas for kubuntu (not my lmce web-admin login) and I was able to then use the orbiter.

Let me walk through the installation and generation of the orbiter tonight after work and I'll post my steps and what happens/doesn't happen.


53
Developers / Re: Los93soL Android Touch Orbiter
« on: December 07, 2010, 04:04:14 am »
weird. Got it though.  I added the add keyboard settings line and then changed my login to my standard login to the box, and that worked.

Need to try on the EVO.

54
Developers / Re: Los93soL Android Touch Orbiter
« on: December 07, 2010, 04:00:50 am »
sorry, looked right past that svn update. i did the update, and saw the configuring going on the screen after reinstalling the app and removing my old orbiters to be fresh. Now,I'm stuck at the "login failed. check settings?" so  i checked the settings and now have different options. I tried the use login, and that didn't work either (used same login as my original one to login to the LMCE web admin).

I went into the web login and noticed that the size wasn't set, so  I tried changing that, then doing a full regen, and still nothing. getting the login failed prompt on my phone. same thing happens on the EVO.

55
Users / Re: Setup Custom Keys on Logitech DiNovo Mini
« on: December 06, 2010, 08:51:52 pm »
Will do. Thanks for the guidance. I'll look into it.

56
Developers / Re: Los93soL Android Touch Orbiter
« on: December 06, 2010, 08:34:20 pm »
How do Aw update the pluto website admin?

57
Developers / Re: Los93soL Android Touch Orbiter
« on: December 05, 2010, 01:03:22 am »
Just tried loading this on my girls HTC evo, and it dies the same thing. I used the link at the top of this thread, downloaded it, and then installed it.

It's definitely not a processing issue on this phone.

Any ideas?

58
Developers / Re: Los93soL Android Touch Orbiter
« on: December 05, 2010, 12:58:11 am »
Some user testing has been discussed here:
http://forum.linuxmce.org/index.php?topic=10811.0

This is for darren masons arbiter, not this one.


59
Users / Re: cannot get mame games working
« on: December 05, 2010, 12:55:53 am »
Thanks Chris, ill try that

60
Developers / Re: Los93soL Android Touch Orbiter
« on: December 03, 2010, 03:19:32 am »
has there been any more progress with this app?

I just downloaded it, and it looks promising. I was able to connect to my core and create a new orbiter from my device, but after that, the app just sits at the Linux MCE penguin screen.

The orbiter works fine. i downloaded the 'other' android touch orbiter, and I can connect and use that one fine.

Any ideas? I can't get back into the settings screen on your app, so I don't know what to do.

My device is an HTC Hero (sprint), currently running android 2.1

I'd like to see what is different with this app (functionality wise) compared to the other, which is just an interface to the web orbiter, but can't get past the load screen.

Pages: 1 2 3 [4] 5 6