Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - edbroni

Pages: [1]
Installation issues / Re: Some problem - installation
« on: September 26, 2011, 10:54:34 pm »
I try - aplay -l  -> no sound card found. Appear my sound card with lspci

I can´t change the video card, I´m installing the core in a notebook.

Another question, were (in the instalation) I make diferences between core and media director?


Users / Re: Stream and TV inclusion by ethernet
« on: September 23, 2011, 05:05:35 pm »
Let´s go:

TV Sony 40EX705 with DLNA and ethernet port
LinuxMCE  801 from iso final
Internal HD + NAS (external HD in router link - can be acessed from IP)

Users / Re: Stream and TV inclusion by ethernet
« on: September 22, 2011, 04:52:04 pm »
Ok, I have my music folder discovered by LinuxMCE but I can't see this folder in my TV. Any ideia?

Users / Stream and TV inclusion by ethernet
« on: September 22, 2011, 06:02:46 am »

   I have my core installed in a notebook. My TV is connected by ethernet cable. So I followed the steps in wiki and can´t include my TV to be controlled over ethernet. Is this possible?
   Can I share or stream movies and musics over my network to be receive in the TV?


Installation issues / Re: Some problem - installation
« on: September 21, 2011, 05:13:27 pm »

   One problem solved. To install the Leviton VRCS2 we need to include first the Scene control (pressing the 2 buttons) and after (to include the local switches) press each of then (one by one) by 5 sec to include. If necessary I can include this in wiki (like a how to).

Installation issues / Re: Sound and video problems with 810 rc1
« on: September 21, 2011, 02:28:12 am »
*hmm* a couple of restarts of the MD and the sound and video was back. I thought that kind of solution was reserved to the windows community ;-)

I try the same but didn´t work to me.

Installation issues / Some problem - installation
« on: September 19, 2011, 03:07:37 pm »

   I'm having some problems to do LinuxMCE works with my configuration:

Notebook Core2Duo T5500
Video: Intel 945 (using driver i810)
Sound: Intel HDA (using driver intel)
Home automation: Zwave (dimmers and switchs) with an AeonLabs Zstick S2
    First problem: I can't use the UI2 with overlay just UI1 and I need switch in /etx/X11/xorg.conf   "Linear alloc" to value "8160" by first time appear other value. Isn't supported my video board by LinuxMCE?
    Second: No sound after install LinuxMCE. When I installed Kubuntu everything was ok, but after no.
    Third: I can't include the Leviton VRCS2 - 2 room controll - Is this supported by LinuxMCE?



Developers / Re: Help in Ruby and GSD
« on: March 18, 2011, 01:41:44 pm »

   - I use the FBS 24MA PLC from Fatek.
   - The protocol communication can be Fatek protocol or ModBus. (
   - A example of a command in Fatek protocol - in attached file. (The command is a hexadecimal code).
   My PLC are in the IP (like server). I used this script in Ruby to connect at the PLC:

 require 'socket' 
 streamSock = "", 500 ) 
 str = streamSock.recv( 100 ) 
 print str 
   The port 500 is configured in PLC. When I run this script nothing happens.
   Anyone have an idea?



Developers / Help in Ruby and GSD
« on: March 18, 2011, 03:44:45 am »

   I´m new in the forum. I´m also new in LinuxMCE, I installed the system two month ago. I read many posts but not found a answer to my question.
   I´m trying to build a home automation using a PLC with a ethernet interface. At this moment the house ligth are working fine with the PLC. I want to integrate the PLC to LinuxMCE.
   There are hexadecimal codes capable of create a connection between PLC and a PC. Now I´m trying to create that connection.
   I´m having trouble establishing that connection.
   Could anyone help me? Should the PLC be a server or client (I think a Server)? How do I open a connection and send/receive information?

Thanks in advance,


Users / Re: Underfloor heating control with 240v actuators
« on: November 09, 2010, 08:52:11 pm »
If you have a way to automatically control the unit and it can plug into a PC, and you have the protocol sheet, then LinuxMCE can control it.



   Look this:

Users / Re: Underfloor heating control with 240v actuators
« on: November 09, 2010, 03:50:15 am »
Hi Willian,

    Could you create a interface between your computer and actuator using a serial connection. This interface could control a relay. In this way, the low voltage from PC will control the actuators conected in the relay.
    I´m not a expert in LinuxMCE but I think that there is a way to create a relation between pins in serial cable and events in LinuxMCE. Let´s wait more explanations from experts.


Users / Re: MCE and PLC
« on: November 09, 2010, 03:39:47 am »

This is my reasoning behind the suggestion to look at OPC. it is an open connectivity protocol and most PLC's are OPC compliant (i am unaware of any that are not).

Also most PLCs are similiar to program (ladder logic is pretty common) the Fatek are prob just some generic brand of one of the much larger companies like Siemens!


      The connection between plc FATEK and LinuxMCE is exactly I´m trying to do. Did you consider use of a serial connection? Did you use a interface like a relay in the outputs of the PLC?


Pages: [1]