Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jamo

Pages: 1 ... 3 4 [5] 6 7 ... 31
Users / Re: Android Touch Orbiter UI questions
« on: August 25, 2013, 08:24:29 pm »
Great, thanks. I'll update the wiki regarding this so others don't get caught out.

Users / Android Touch Orbiter UI questions
« on: August 24, 2013, 09:50:43 am »
Just installed the Android Touch Orbiter on my wife's S4 and she's quite enjoying using it.... a few WAF points gained there. Will obviously upgrade to Qorbiter when we get that going 100%.

Quick question on Android Touch Orbiter - Is the UI essentially the same as that of the Web Orbiter 2.0? As it appears to me it is very similar in look and feel, but a lot more responsive. Is that correct? Initially, when building my touch orbiters, I chose the 16:9 UIs and they didn't seem to work. They look similar to UI2 with the menu options across the bottom ... I'm presuming this UI doesn't work and we must stick with the standard but just set the size appropriate to the device?

Users / Re: Fiire Chief
« on: August 24, 2013, 09:48:54 am »
Cool... I updated the link in the Android Touch Orbiter page to the latter.

Many thanks.
Starting another thread to ask a Touch Orbiter topic....

Users / Re: Fiire Chief
« on: August 23, 2013, 03:10:02 pm »
Thanks for the link... downloading now. If it works nicely I will wikify because as far as I know it is not in the wiki yet.

Users / Re: Screensaver - can't exit if it kicks in while using firefox
« on: August 23, 2013, 01:38:09 pm »
OK... clicking the bottom right of the screen does work to get me back (kills the web app) so that is a start. Would be nice if I could kill the screensaver and *stay* on the web app but... as I say... ultimately I want to go further.

Langston- Thanks yes, have read teh Developing a DCE Device a couple of times and will redo so when I take it further.
The goal, I think would be the following-
1. Provide on screen viewers for cameras set up on a separate zoneminder server ("device"). So, for example, under your security scenarios (menu) you could choose a camera as you can currently but in this case it would pop up a streaming video viewer than connects to the zoneminder streaming video server for the camera in question. The advantage of this (rather than connecting directly to the camera) is that you allow zoneminder to do the frame-grabbing as fast as it can and you don't fight with it to access the camera.
2. Provide two-way communication with zoneminder server - change run-states for example and receive alarm status and events data.
2.1 The purpose of events data is to be able to trigger LMCE actions based on zm events (eg. pop up viewer on alarm showing live feed and, potentially, most recent events as well), pop-up message on MD, etc etc.

Something along those lines. Basically allow zoneminder to do what it does best - monitor cameras - and let LMCE do what it does best - integrate devices, display media etc.

Progress is a bit slow, though, because I'm focussing on getting zoneminder dialled first.

Users / Re: Fiire Chief
« on: August 23, 2013, 01:21:10 pm »
... use the Android Orbiter for now
Thom... what is this "Android Orbiter" of which you speak?
As far as I was aware, you have two choices on an Android device - Qorbiter (in development) and Web Orbiter 2.0? Android Orbiter? Where do I find it and how do I install it?

Users / Re: Need some dedicated testers.
« on: August 23, 2013, 09:40:34 am »
Matt... what android app are you using to get your logs off your android. I've tried a couple but the logs are colourful but nothing like the detail you have.


Users / Re: Need some dedicated testers.
« on: August 23, 2013, 09:37:34 am »
so i assume everything is working fine since no responses? *ducks*
Last I checked, nothing was working for me I'm afraid.
I still get fatal error on the phone and it just dies on the tablet after doing the "connecting to" for a few secs. I will try to install on my wife's galaxy S4 over the weekend.
I've tried catlog on one device and logcat on the other but nothing seems to show up in the logs. Weird?

Golgog4, a couple of questions-
1. Presume it can work on the external network provided the right firewall ports are open (the ones in the wiki or have these changed) and provided you specify the IP of the core in the xml file.  Is that stuff all the same as before? Same location of xml file etc?
2. Is there anything I need to do on the core side apart from creating the device and all that. I haven't done anything since I first tested the QT4 version a few months ago.

Users / Re: Following upgrade, media on MD starts at maximum volume
« on: August 22, 2013, 08:54:03 pm »
Hi Thom

I tried renaming /usr/pluto/bin/ as you suggested. Afraid it doesn't seem to stop the problem happening.

Will try the MD rebuild now.

How about you, Matt?

Installation issues / Re: qOrbiter won't connect to MD/Core
« on: August 21, 2013, 03:29:52 pm »
Hey Farmboy... what IP address would that be (that your browser connects to)? If it's not then you will need to
a) setup the config file on the tablet
b) open a couple of ports in the linuxmce firewall.
This is detailed on the wiki somewhere so I hope I'm not pointing out the obvious.

Users / Re: Need some dedicated testers.
« on: August 20, 2013, 06:31:29 pm »
Proline cheap 7" tablet with ICS: Qt5 launches... says connecting... and then dies... I think it said something similar to what crumble reported above regarding skin but it flashes too quickly to see.
HTC One V ICS: "Your application encountered a fatal error and cannot continue".

Users / Re: Following upgrade, media on MD starts at maximum volume
« on: August 20, 2013, 04:26:47 pm »
Was this following a recent upgrade for you too, jamo?
By recent, a few months, I'd say. Put it this way - I wasn't aware of it in the past but have become aware of it more recently so something must have changed somewhere... 

Users / Re: Need some dedicated testers.
« on: August 20, 2013, 02:10:30 pm »
Ok, here is what i did.  did a svn on my skins dir then reloaded router.  downloaded qt5 and ran it.  qt5 just closes.  downloaded qt4 and same thing happened.  then i tried deleting the previous qorbiter made reloading router, then making a new qorbiter reloading router and running qt4 again.  This time is does not just close but stays on the screen that is trying to connect to the router.   I let it try for about 10 minutes.  Now I am trying the same thing with QT5 will let you know.

Crumble - presume the wifi for your device is on the internal (lmce) network? If not, you have to change a few things to point to the IP of the dcerouter and to allow the right ports through the firewall. Sorry if this is pointing out the obvious.

Users / Re: Following upgrade, media on MD starts at maximum volume
« on: August 20, 2013, 02:08:05 pm »
I have experienced the same. Also, if I'm on a playlist and it's automatically moving between songs then the volume setting stays but if I manually change or add a new song then it also displays this behaviour - jump to 100%, then on up/down command, jump back to where it was.

Regarding the AV receiver - basically I think the reason this is different is probably because it's using digital audio so the volume setting is not on the MD but rather on the receiver. Digital audio does not have a volume setting at all.

It's a bit of a pain (the issue) and has also made me look like a bit of a tit when the sound suddenly blasts ;-)

I would suggest watching the logs as you do this and see what messages are being sent as the song changes. ...

Pages: 1 ... 3 4 [5] 6 7 ... 31