Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ryuma

Pages: 1 [2]
Users / Re: Low consumption PC
« on: July 26, 2010, 06:06:50 pm »
Both the D510 and the Asrock 330 are well known the threads for them.

strange, if a do a search on D510 or atom, I just find my topic ?

Users / Re: Low consumption PC
« on: July 26, 2010, 01:36:50 pm »
It seems lots of Atom motherboards have only PCIe 1x, but PCIe 16x could be intersting for additionnal card (tuner, sound..)

exemple :
Zotac motherboard exists with PCIe 16x

Asrock A330ION

EDIT : it seems in fact that the speed is limited to 1x !  (250 MB/s)

Users / Low consumption PC
« on: July 26, 2010, 11:44:22 am »

atom seems good for consumption. Interesting for a pc working all day long.

Have you already tried Atom D510 with linuxmce ?

SSD seems too a good solution for low consumption. Maybe a Intel X25-V is enough ?

test :,2507.html

Installation issues / Re: black screen with mouse pointer
« on: July 25, 2010, 06:31:08 pm »
Try a reboot, if you don't want to "hard" reboot with the button, just login to tty2 and type sudo reboot
where were you in the wizard with Sarah? did you complete it and then it went black?
a little more info would be nice to help troubleshoot.

I already tried a reboot, it does not work.

linuxmce 8.10, downloaded with bittorrent

> Starting NFS common utilities (fail)
> Exporting directories for NFS Kernel daemon (ok)
> Starting NFS kernel daemon (take a long time)(ok)
>... starting samba (fail)
> kinit: no resume image,doing normal boot...
> restarting OpenBSD secure shell server sshd...done. (long time)
> starting core services please be patient
> intalling mssql client
> installing ffmpeg
> installing firefow
> regeneration orbiter 21  (rendering screen 6 of 8)

I don't see step 7, just the mouse pointer in a black screen.

 It's before Sarah, I don't see her.

Installation issues / black screen with mouse pointer
« on: July 25, 2010, 12:09:49 pm »

I passed the step of configuration of the screen resolution, and the sound is ok, but after 12 steps, It seems to be blocked on a black screen with the mouse pointer, and it does nothing ?

What can I do ? thanks

Developers / Re: Java/ J2ME mobile orbiter
« on: July 23, 2010, 12:44:51 pm »

I'm going to receive the new sciphone I68 4G with WIFI. (chinese phone)

Is it possible to installer an orbiter with a .jar and to use wifi ?

Pages: 1 [2]