Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Avner

Pages: 1 ... 4 5 [6]
76
Installation issues / Re: configure linksys router toa switch
« on: August 02, 2010, 04:14:08 am »
I have a Linksys WRT54G configured as a switch.  The devices are different but I think the settings are very similar.  The instructions should be followed in order and as follows:

1.  Connect directly to the router and log on (default IP is 192.168.1.1, leave the username blank and type 'admin' in the password field)

2.  Go to the Security page and disable the firewall (disable all items in the 'block WAN requests' section) - hit the save settings button

3.  Go to 'Setup' page and change the local IP adress to something within the Core's Range.  The Default range for a LinuxMCE Core is 192.168.80.2 to 192.168.90.128 for Pluto Devices and 192.168.80.129 to 192.168.80.254 for non-pluto devices.  set the router's local IP to be in the non-Pluto range - mine is 192.168.80.130. - Again Save Settings

4.  you will now have to re-logon to the new IP address (192.168.80.130 for me). 

5.  On the setup page again, below the local IP address, Disable the DHCP server - Save Settings.

Reconnect the device to the Eth1 port on the core (to a LAN port not the WAN port) and power cycle it and you are all set.

Hope this helps



Hello,

I am trying to setup the Linksys WRT54G router as a switch in the internal LAN.

I have the following hardware topology:
1.   Internet modem
  a.   Router (Time capsule / Air  port)
     i.   PC1
     ii.   PC2 (Core)
       1.   eth1 - Internal LAN connected to WRT54G (configured as a switch)

To configure the WRT54G device I connected the WRT54G to the external LAN and used PC1 to followed the instructions above (which are laso in: http://wiki.linuxmce.org/index.php/Linksys_WRT54G)
I can complete all the steps and connect to the new IP address (192.168.80.130 for me).
However, after reconnecting the WRT54G router to the Eth1 port on the core and power cycling it, I can not access it anymore.

I assume I should I still be able to access the WRT54G device using 192.168.80.130

I tried accessing the WRT54G device from the Core:
1.   I can not load it through firefox.
2.   I also cannot ping it

How can I control the WRT54G device after it is connected to the internal LAN?

Regards,
Avner

Pages: 1 ... 4 5 [6]