Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - polly

Pages: 1 ... 10 11 [12] 13
166
Users / Re: qOrbiter Skin - first design
« on: September 04, 2012, 08:14:45 pm »
i already asked a professional designer to do some photoshop magic to create a consistent Icon set.
This will take it's time.

For now i'm good with this icon set, till there is the new one.

Next screen users want to se is floorplan i guess...

167
Users / Re: qOrbiter Skin - first design
« on: September 04, 2012, 07:51:40 pm »
Hey ....

thanks for your response.
Except the climate icon, its one icon set!
As you may know, its really difficult to find free, good looking, reasonable sized, icon sets that cover most of the buttons needed for LinuxMCE ...

If you know a good icon set let me know :-)

@tschak909, you are right, good consistent icons are the base of a good design. Icons will be the main issue on that design.


ochorocho
 

168
Users / qOrbiter Skin - first design
« on: September 04, 2012, 12:13:37 am »
Hey....

i'm working on my own qOrbiter skin.
Currently i'm playing with Photoshop get the basic design.

here you will find a few screens with a little description:

http://dokuwiki.knallimall.org/de/linuxmce_qorbiter

Would be great to read your comments ...

Cheers,
ochorocho

169
Users / Re: Android QOrbiter
« on: July 11, 2012, 02:38:16 pm »
DOH! ....

i'm currently not connected to the Core ... i'm @work.

i installed skins and stuff as described here:
http://wiki.linuxmce.org/index.php/Android_Orbiter

i will give it another try when i'm back home!

Thx.

Cheers,
ochorocho

170
Users / Re: Android QOrbiter
« on: July 11, 2012, 01:31:19 pm »
hey ....

my android emulator is up and running with a good performance. :-)
i seems like i did NOT download the macOS version of the Emulator!

MAKE SURE YOU DOWNLOADED THE CORRECT VERSION!! :-)


i've installed Ministro II and QOrbiter app (from here: http://www.lasmarthomes.com/QOrbiter-release.apk ).

on the first run of qorbiter it asks for additional libs to be installed, so i installed the additional libs.
After installing the additional qorbiter goes black and thats it.

I tried with Android 2.3.3, 3.0.1, 4.0.1 .

Any information to get around this issue or debug it is greatly appreciated!

Thanks.

Cheers,
ochorocho


171
Users / Re: Android QOrbiter
« on: July 10, 2012, 07:20:27 pm »
Hey ...
first of all thx, for offering advanced information :-)

Currently i have only a iPad and a iPhone 3GS to test. :-(

So my plan was to use any emulator to get QOrbiter working. But the adnroid emu does a bad job on OS X.
It slows down the whole mac to an almost unusable speed, i don't want to talk about the speed of the android emu. I can slide to unlock but thats it.

If you know how to run an android emu on Mac OS please let me know !

cheers,
ochorocho

172
Users / Re: Android QOrbiter
« on: July 10, 2012, 05:39:35 pm »
yep ... it is setup as an Android-x86 VM ...

173
Users / Re: Android QOrbiter
« on: July 10, 2012, 01:45:18 pm »
Hey ....

just installed Android 4.0.3 in Virtualbox. So far android works great but after installing QOrbiter and Ministro2 i got a
"Ministro can not Satisfy your applications dependencies" while Ministro tried to download required libraries...

this could help maybe ?
https://groups.google.com/forum/#!topic/android-qt/7w1GjZ0lPJA

to be honest, i have no idea where the problem is, but i'm glad to help...

Cheers,
ochorocho

174
Installation issues / Re: mythv seems to have died
« on: July 04, 2012, 12:31:45 am »
Quote
<possy> whoever has a problem with mythtv, please downgrade pluto-dcecommon using the following commands:
<possy> wget http://deb.linuxmce.org/ubuntu/dists/lucid/beta2/binary-i386/pluto-dcecommon_2.0.0.45.12062726126_i386.deb
<possy> sudo dpkg -i pluto-dcecommon_2.0.0.45.12062726126_i386.deb
<possy> reboot, and report back

worked for me!

cheers,
ochorocho

175
Installation issues / Re: wii remove cursor hover wrong menu item
« on: March 20, 2012, 09:55:12 am »
i'll add it to the wiki. But not now...

actually i'm not good at coding.... but I'll have a look.

176
Installation issues / Re: wii remove cursor hover wrong menu item
« on: March 14, 2012, 10:29:21 pm »
The Problem was caused by the auto-installed Gamepad.

Solution for 1004:
1. Delete all Gamepad Devices from your device tree
2. Edit /usr/pluto/bin/Gamepad_Detect.sh and add  a "exit 0" (insert it before "done")
Code: [Select]
...
sleep 5

### FIX FOR GAMEPAD
exit 0

done

3. reboot


Thanks to tschak for the solution/wokraround


177
Installation issues / wii remove cursor hover wrong menu item
« on: January 10, 2012, 11:24:59 pm »
Hello,

my Wii Mote works pretty good on 1004.
When i hover a menu item some other (random) menu item is marked as hoverd (red outline) and sometimes jumping around.

see the video its better than my description  :-)
http://dokuwiki.knallimall.org/linuxmce_macmini4_1?&#cursor_menu_issue

i followed the instructions here: http://wiki.linuxmce.org/index.php/Nintendo_WiiMote


Is there a way to fix this issue?


Thanks in advance

Cheers,

178
Bought a new MacMini 2010 (4,1) ....
Everything is working so far now....

THANKs!...

179
Installation issues / Re: LinuxMCE MacMini 1.66 Ghz / Intel Core Duo
« on: November 05, 2010, 10:40:05 pm »
Hey Andrew,

sounds intresting.
But i want to focus on running the UI1.
I've already installed kubuntu 10.10. Looks very promising to me.
Desktop effects run smoothly.

How do i install LinuxMCE on top of Kubuntu 10.10 without crashing the whole installation ?
I've tried it several times and i always ended up with a completely broken OS

Thank you

180
Installation issues / Re: LinuxMCE MacMini 1.66 Ghz / Intel Core Duo
« on: October 28, 2010, 01:37:18 pm »
Hi all,
i have succefully installed LinuxMCE on my MacMini 1.66 Ghz / Intel Core Duo !
I will write a small howto, and post it here probably this weekend. ;-)

Everything seems to work fine. Except the Intel 945GM still have performance issues...
The fading of the background-images from flickr is not as smooth as i expected.

Anyway, LinuxMCE looks great.

Regards,
Jochen

Pages: 1 ... 10 11 [12] 13