Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - polly

Pages: 1 [2] 3 4 ... 13
16
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: February 03, 2014, 02:23:21 pm »
coley, not having this issue here. i will investigate this issue later.

17
Users / Re: VPN (Need a place for my notes)
« on: February 03, 2014, 11:00:10 am »
Nice! ... really like to get this working as well ... :-)
I will give it a try this week.

Cheers,
ochorocho

18
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: February 02, 2014, 05:15:18 pm »
did not help.

added httpBL Mod, which uses honeypod database to avoid spam.


19
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: February 02, 2014, 03:41:21 pm »
maverick0815, thanks for the hint.

Enabled following settings:
* Require verification on registration page
* Require verification on all guest searches
* Guests must pass verification when making a post
* Guests must pass verification when reporting a post

i hope this helps.

20
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: February 02, 2014, 06:34:02 am »
setup cron to automatically create sitemap.xml and applied it to google...

21
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: February 02, 2014, 06:14:20 am »
added tapatalk support ...

22
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: February 02, 2014, 04:37:17 am »
Hey ...

finally forum and wiki are upgraded to the most recent version and i did a small redesign.
If you encounter any issues pm me.

Spam protection is done using a captcha during registration process.
Wiki authentication uses forum user table as before.

Cheers,
ochorocho

23
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: January 10, 2014, 10:12:28 am »
Thanks. :-)

The only question I have is it appears it is becoming a welcome spot for spammers.  I've already received notifications for two SPAM posts. Is there a piece that has yet to be implemented?

Nope, havent setup a spam protection yet.
Still waiting for simplemachines to get the LDAP Mod done.

Cheers,
ochorocho

24
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: January 04, 2014, 02:15:33 am »
Ok, on attempting to load http://wiki.linuxmce.org/ocho/smf/ I get:
Code: [Select]
Uncaught ReferenceError: smc_Toggle is not defined (index):320
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/abatonlogo.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/upshrink.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/on2.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/filter.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/off.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/new_some.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/new_none.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/collapse.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/icons/info.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/icons/online.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/powered-php.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/powered-mysql.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/valid-xhtml10.gif
Failed to load resource: the server responded with a status of 404 (Not Found) http://forum.linuxmce.org/smf2/Themes/lmce-default/images/valid-css.gif

-Coley.

This should be fixed now ....  finally ....

Thanks for testing, sorry for the delay ....

25
Wiki / Re: AW: Forum and wiki server upgrade on 25.10.2013
« on: December 06, 2013, 04:17:59 pm »
Hey.... i will investigate this later in the day. Weird thing is, it does not occur on ff nor chrome mac. But my bet putting jquery in noConflict mode will fix this.

Cheers
ochorocho

26
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: December 06, 2013, 08:42:23 am »
Is it only me that has problems with this? :(
tried another machine and still the same.

-Coley.

yes, i reckon you are the only one having this issues ....
Can you do debugging using firebug/dev tool and post the errors you get?

Cheers,
ochorocho


27
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: December 02, 2013, 02:28:30 pm »
Yep, tried Incognito window too - same issue.
I'll try on a diff machine and see if the problem persists
-Coley.


Coley, THANKS FOR TESTING!

28
Users / Re: Need some dedicated testers.
« on: December 02, 2013, 10:05:12 am »
http://youtu.be/oUwxuf79dSQ

Raspberry PI

really cool! ...
is there a guide howto set it up on a Pi?

ochrocho

29
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: November 23, 2013, 02:19:37 am »
just tested chrome on mac and ubuntu ... it worked well for me. :-/

coley, did you delete caches and such?

30
Wiki / Re: Forum and wiki server upgrade on 25.10.2013
« on: November 22, 2013, 11:27:06 pm »
theme done ....
http://wiki.linuxmce.org/ocho/smf/

coley, are you using chrome on Ubuntu?

Cheers,
ochorocho

Pages: 1 [2] 3 4 ... 13