Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ardirtbiker

Pages: 1 ... 14 15 [16] 17
226
Users / Re: Command "Tune to Channel" use in Device Template
« on: March 26, 2011, 05:10:20 pm »
To the LMCE developers:

Trac Ticket #1039 (new feature_request) submitted today.  sqlCVS-Diff completed as well (I hope...it said it completed successfully)

Dennis

227
Developers / Re: SiriusXM
« on: March 24, 2011, 11:32:26 pm »
not bad at all!!!   and you said you were not an artist!!!

Dennis

228
Installation issues / Re: Connecting A USB DVD Drive
« on: March 21, 2011, 03:23:21 am »
I hear ya... I'll be learning for years!

I dont think i have the smarts to help with your DVD issue though.


Dennis

229
Users / Re: Command "Tune to Channel" use in Device Template
« on: March 21, 2011, 03:20:03 am »
Will do Sir!

it may not be right away as I wish to test it further.


Dennis

230
Users / Re: Command "Tune to Channel" use in Device Template
« on: March 21, 2011, 01:13:38 am »
just magic!!!!


however, this whole thing about going directly to the STB instead of using the Directv.pl script didnt resolve the issue that has been bugging me...

When I changed channel, my HDPVR would cycle while the channel changed... if I were changing from an HD channel to a SD channel, it would fault and either crash Myth or Myth would display an error and dump me to its menu.

If I changed my STB directly with the STB remote, the channel changed perfectly...   


SO...  I guess somehow Myth is not set up right, or this is a normal operation of the HDPVR during channel change.

any input?


Dennis

231
Installation issues / Re: Connecting A USB DVD Drive
« on: March 21, 2011, 12:42:23 am »
another silly question...

is your main tv connected to the core as well?   or on a diskless Media Director?

if the latter, did you also install libdvdcss2 on that as well?


Dennis

232
Installation issues / Re: Gyration Remote keys all wacky
« on: March 20, 2011, 09:40:39 pm »
Yay!    <applauses from the crowd> 


Dennis

233
Users / Re: Command "Tune to Channel" use in Device Template
« on: March 20, 2011, 09:39:14 pm »
Otay!!!!   Will give it a shot and see the magic!  ;D

Dennis

234
Users / Re: Command "Tune to Channel" use in Device Template
« on: March 20, 2011, 07:32:05 pm »
< humbly bows to Thom >

It is a GSD.

in my template I have defined codes for the 'SendUserCommand' as defined in the "DIRECTV Set-Top Box Information for the Installer" (DTV-MD-0058) document.
  
This includes the Ch Up and Ch Down commands.  


My setup is such:  Component out of STB to HDPVR... Audio output from MD sound card to input 3 of my Kenwood Receiver, and TV out on my video card directly to Component in on my TV  (I am not controlling my TV at this point and is NOT defined in the MD).

So, since what I was trying to do isnt correct,  At this point, am I supposed to use the "TuneToChannel.sh" script in MythTV?   If so, what 'code' in my STB template does the script use to change the channel directly?   Or does it do some other magic?    

At this point, I can 'standby' and 'active' my STB from LMCE by testing the code... do I just need ch Up and Ch down?   Somehow I need to link the TuneToChannel.sh script which runs MessageSend (command 187 Tune To Channel), but if this code is empty in my template it wont know how to change the channel will it?

Sorry, but I program life safety systems... and I am probably trying to look at it in that perspective!!!!

Dennis (sometimes a menace)

235
Users / Command "Tune to Channel" use in Device Template
« on: March 20, 2011, 06:42:19 pm »
Gentlemen (and/or Ladies)  ;D

I have been using the 'directv.pl' script in mythtv (to change channels on my satellite box) for some time now.   However this is limited control of my stb.

I built a template for my DirecTV HR20, and read about changing channels using the TuneToChannel.sh script

This script invokes command #187 (Tune to Channel).   I assume I need to write a script inside this command to send the recieved channel to my STB (via RS232).  

I am not sure how to 'capture' the channel sent by the TuneToChannel.sh script within Command #187.  Do I read the command line parameters passed?  If  so, where can i read up on how this is done?

Thanks,
Dennis

236
Installation issues / Re: Gyration Remote keys all wacky
« on: March 20, 2011, 06:28:04 pm »
twodogs,
   Silly question... but did you edit your xorg.conf file to add   

Option     "AutoAddDevices"   "false"

as mentioned earlier in this thread?


I missed it too... but with the modified hid.ko, and the edit to xorg.conf, and the correctly added child device, my remote is working!   

And yes.. it can be frustrating... especially when time flies by when troubleshooting (when you dont have enough time to begin with).

Dennis

237
Users / Re: LiveTV with a generic video capture device
« on: March 18, 2011, 12:42:28 am »
I can also confirm the Hauppauge HDPVR works with MythTV inside LMCE (at least on 8.10)     

Dennis

238
Installation issues / Re: Installation MCE 1004
« on: March 17, 2011, 11:41:00 pm »
lmceCape,
  Thanks for finding this!!!   I'll be able to get past this issue on my 10.04 server as well... and to see what other equipment I have needs addressing!

Dennis

239
l3mce,
     I added the "AutoAddDevices" "false" to xorg.conf where required.   No change...     I do know that a driver hid_gyration is loaded on 10.04.   The air-mouse portion (controlling the cursor) works, as do the left, right, up, and down arrow keys (however only when the air-mouse is enabled)  I have a 'dell' version of the GYR4101US.  (the functionality is the same on my core as well as the MD)

If I can help in any way with this, let me know.. I'll tinker with it when I have time  during this week.   Can you point me in a good direction?


Dennis

240
oops.. forgot about that... I'll try it this evening!!!!

Dennis

Pages: 1 ... 14 15 [16] 17