Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - DragonK

Pages: 1 ... 26 27 [28] 29
406
Installation issues / Re: NVidia GT220, no AVWizard
« on: July 14, 2010, 04:01:47 pm »
Hi Raybe,

I have an GT220 in my system. Is it connected via HDMI cable? I had alot of trial and error getting mine to show the initial AV-Wizard, but in the end what helped was,

Boot core/hybrid when you see the "Kubuntu" splash screen press the "shift" key repeatedly. You'll hear several beeps. Once the screen goes blank, i pressed "1" waited, no change. Pressed "2", waited no change. Pressed "3" waited.... viola AV-Wizzard.
I only need to get the HDMI audio to work now.

This was my experience to get it working, it might or might not work for you. Try numbers from 1-6 and see what happens.
Thats my 2cents worth.

Regards Karel

407
Users / Re: Gyration GYR4101US Air Music Remote
« on: June 30, 2010, 01:22:48 pm »
Hi All,


So what happened to this remote? It working with 0810?
Would contribute too if needed.

408
Users / Re: Remote Controls
« on: June 30, 2010, 12:46:11 pm »
Hi All,

Does anyone know of a list of compatable remote controls?

409
Installation issues / Re: zotac mag hd-nd01 as MD
« on: June 28, 2010, 10:09:52 am »
Hi Richard,

Sorry for the late reply, but you have a Zotac MAG or Zotac Zbox? My HDMI video works, but is "sluggish" when playing a movie and no HDMI audio.

How would I know if my MD is loading the correct Nvidia drivers?

Thnx
Karel.

410
Installation issues / Re: MD live TV (was : zotac mag hd-nd01 as MD)
« on: June 22, 2010, 04:02:57 pm »
MythTV is a bit bigger, and has more features, some of them:

* for those with good guide sources, many more scheduling options
* the ability to distribute tuner cards to media directors as well as the core* currently integrated into the setup wizard for those who have supported tuner cards AND a SchedulesDirect account in the USA.


Thanx Thom that answers my question.
Got a TVTuner in Core/Hybrid and MythTV will allow me to watch tv on my MD.
But my Tvtuner is Analog and not Digital.

Best way is to test tonight.

Thanx Again.

411
Installation issues / Re: MD live TV (was : zotac mag hd-nd01 as MD)
« on: June 22, 2010, 02:14:07 pm »
Thnx for the quick reply.

Which is the prefered one, MythTV or VDR?


412
Installation issues / MD live TV (was : zotac mag hd-nd01 as MD)
« on: June 22, 2010, 11:16:48 am »
Off topic,

I read a post or wiki about using Tvtuner in core/hybrid and be able to watch tv on the MD using the Core/Hybrid tvtuner.
It said to do that I you need MythTV for PVR or was it VDR ???.

Can someone pls point me to that wiki or post.
I cant seem to find it.


Thnx
Karel

413
Installation issues / Re: zotac mag hd-nd01 as MD
« on: June 22, 2010, 08:14:14 am »
Hi All,

Thanx for your assistance Tim, but this I dont understand.........
Initial problem was black screen........
Then deleted the Md From Admin Page and then got  "line 1: can't open /tmp/net-eth0.conf" which points to unregocnized NIC.
Followed the instruction on how to patch the R8168 driver.
That didnt work cause I couldnt find the "r8168.diff" file. So I called it quits on Saturday night.
And Last night was the first oppertunity I got to have a go at it again.
So.........

Swithced on the Core/Hybrid.....once booted switched on the MD (Zotac Mag)
It went through the process of Diskless_Setup.sh again. ???
MD rebooted and back to a black screen. I left  it there and went to make a cup of coffee. Preparing myself for a late with this.
But as I got back into the study (with my coffee) the MD rebooted again, but this time it stopped at the AV Wizard.....
Went through it and all is working. Maybe it was the Coffee or did I just need patience........

All I need to do now is test the HDMI. I want audio and visual through HDMI.


WIll post  outcome of that once its done.


Karel

414
Installation issues / Re: zotac mag hd-nd01 as MD
« on: June 21, 2010, 11:24:26 am »
Hey Tim,

At the moment of blank screen I didnt think of pressing "3". Now I'm stuck on

line 1: can't open /tmp/net-eth0.conf

I'm gonna sit with it tonight and post the out come.

Karel

415
Installation issues / zotac mag hd-nd01 as MD
« on: June 20, 2010, 12:44:28 pm »
Hi All,

I'm trying to get a Zotac mag hd-nd01 up and running as a MD.
Sat the whole day with it yesterday from 10am to 11pm. From what I've read on the forum and wiki today it might be the NIC thats not loaded properly. But it went through the initial boot and setup, rebooted and loads. Shows the "KUBUNTU" with blue progress bar, then when the AVWizard is suppose to start, just a black screen. Conected via VGA and HDMI. Rebooted the MD again same thing. Black screen.
Deleted the MD from Admin Website and now it stops at

Code: [Select]
init: .: line 1: can't open /tmp/net-eth0.conf
Kernel panic - no syncing: ...

That indicates it doesnt load the NIC's driver?

Thanx in Advance

Karel

416
Users / Re: EeeBox PC EB1501U
« on: June 18, 2010, 09:13:43 am »
But they soooooo pretty........ ;D

417
Users / Re: EeeBox PC EB1501U
« on: June 15, 2010, 12:13:08 pm »
Sonic Informed. http://www.sonicinformed.co.za

Your in luck, the have branches in JHB and CPT. Im in DBN :(


418
Users / Re: EeeBox PC EB1501U
« on: June 15, 2010, 08:14:36 am »
Hi PollieXmas,

I was considering maybe using the EB1501U as a core/hybrid.
Yes I managed to get Zotac board. Will have it by Friday.

You from SA?

419
Users / Re: Linuxmce/Pluto licence question - selling equipment
« on: June 14, 2010, 04:35:59 pm »
Hi Valent,

Pluto no longer exists and licenses are no longer available. LinuxMCE is not in the 'Public domain' whatever that may mean. Parts of LinuxMCE are GPL and other parts are PPL (Pluto Public License). It is the PPL parts that restrict you from selling LinuxMCE systems commercially.

CHT supplies both Cascade & Dianemo based hardware systems to our approved resellers/installers and in some regions we have appointed distributors. If you PM me here I will provide you with details of our commercial reseller/installer and distribution agreements etc.

All the best

Andrew

Hi Andrew,

How does one become an approved reseller/installer and distributor?
Im based in South Africa.

Thnx

420
Users / Re: Installation problem - snapshot 1e June
« on: June 11, 2010, 12:27:04 pm »
Thnx for confirming,

Im busy downloading latest snapshot. Will be done in +- 27hours
Sourcing a Zotac ion board for MD. Cant wait.

Last question......when installing Core must be connected to internet?

Pages: 1 ... 26 27 [28] 29